bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: BoLUG

druckfassung

BoLUG

Fernsehkarte und Debian Woody: SW-Bild, kein Grabbing

To: bolug@xxxxxxxxxxx
Subject: Fernsehkarte und Debian Woody: SW-Bild, kein Grabbing
From: Johannes Niess <j.niess@xxxxxxxxxxx>
Date: 18 Oct 2002 12:36:08 +0200
Hallo,

die Doku zu bttv und xawtv gibt auch nach Googlen nichts her zu meinem
Problemen mit einer Hauppauge WinTV PCI:

1) Das Bild in xawtv ist nur schwarz/weiß.

Das Problem tritt nicht auf, wenn Knoppix 3.1 als Distribution
verwendet wird (kwintv). Da Knoppix auf einer Debian basiert, wundert
mich das. Die Version von xawtv ist gleich, Knoppix hat ein neueres
X(4.2 anstatt 4.0?) und einen neueren Kernel (2.4.19 anstatt 2.4.18).
Auch der Tip mit den Farbeinstellungen von xawtv hilft bei mir nicht.

2) Frame- oder Movie-Grabbing funktioniert nicht.

Das ist bei Knoppix und Woddy gleich. ffmpeg legt eine AVI-Datei mit
dem Header als einzigem Inhalt an. xawtv faselt irgendetwas über
"can't get static gray".


Was habe ich vergessen? Ich habe es schon mit und ohne
XVideo-Unterstützung probiert, etc. Ich werde am Wochenende meinen
Woddy-Kernel wohl auf 2.4.19 patchen. Ansonsten funktioniert die
Fernsehkarte.

Vielen Dank für alle Anregungen. Mehr Details und konkrete
Fehlermeldungen auf Anfrage.

Johannes Nieß

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 
  • Fernsehkarte und Debian Woody: SW-Bild, kein Grabbing, Johannes Niess <=

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 18.10.2002