bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: BoLUG

druckfassung

BoLUG

Modem

To: <bolug@xxxxxxxxxxx>
Subject: Modem
From: "F.Eichelhardt" <F.Eichelhardt@xxxxxx>
Date: Wed, 5 Jan 2005 16:13:01 +0100
Hi Bolug,

Nach meinem Kurztrip über den Jahreswechsel wollte ich - weil Ihr ja so
viel mailt - 
sofort meine mails abrufen.
Ging aber nicht - Creatix V90-Modem extern kaputt.

Daraufhin habe ich ein Longshine-PCI-Modem V 92 beschafft, in der
Hoffnung,
dass Linux damit zu kommunizieren bereit ist.

Die Yast Hardwareerkennung lief einwandfrei, es funktionierte aber
nicht.
Unter Windows XP ist das alles kein Problem.

-----------------------------------------------------------
Windows meldet:
Motorola SM56 Speakerphone Modem
-----------------------------------------------------------

Linux meldet:
Motorola Modem
Gerät ppp0

Kontextmenü einwählen ergibt:
- kein Blitz
- Protokoll bleibt leer

Yast - Kontrollzentrum - Netzwerkgeräte - Modem - Ändern:
Eingabefeld Modemgerät ist leer

Wenn ich hier /dev/modem eintrage, bekomme ich bei Klick auf
Kinternet-Stecker den Blitz
und folgendes Protokoll:

SuSE Meta pppd (smpppd-ifcfg), Version 1.06 on linux.
Status is: disconnected
trying to connect to smpppd
connect to smpppd
Status is: disconnected
Status is: connecting
pppd[0]: Plugin passwordfd.so loaded.
pppd[0]: --> WvDial: Internet dialer version 1.42
pppd[0]: --> Initializing modem.
pppd[0]: --> Sending: ATM1
pppd[0]: --> Sending: ATQ0
pppd[0]: --> Re-Sending: ATM1
pppd[0]: --> Modem not responding.
pppd[0]: Connect script failed

Nach nochmaligem Klicken auf den Stecker wird ergänzt:
Status is: disconnecting
pppd[0]: Terminating on signal 15.
Status is: disconnecting
pppd[0]: tcsetattr: Interrupted system call
Status is: disconnected
pppd[0] died: non-normal exit

-----------------------------------------------------------

KDE 3.1.4
Version 2.4.21-99-athlon
-----------------------------------------------------------

Bemerkenswert könnte noch sein, dass ich unter XP keinen Button habe, um
das Modem 
einzuschalten; das passiert automatisch, wenn ich in Outlook meine mails
abrufe.
Meine Vorgehensweise in Linux:
Kinternetstecker klicken, Mails abrufen, Kinternetstecker klicken.

Frage 1: irgendwelche Ideen anybody ?
Frage 2: gibt es in Kmail die Möglichkeit, dass sich das Modem
automatisch
         bei Mailabruf einwählt ?
Frage 3: da es sich um ein internes Modem handelt, habe ich keine
Kontrolle,
         ob irgendein Dialer sich auf meine Kosten meiner Telefonleitung
bedient.
         Das verursacht (unter XP) extremes Unbehagen.
         Bin ich bei Linux davor gefeit ???


Mit freundlichen Grüßen

Fritz Eichelhardt
Brückenstr. 1
53545 Linz
Tel. 02644-3784
FAX/UMS 01212-5170 45 068



 « Vorige im Thread  Dieser Thread  Nächste im Thread » 
  • Modem, F.Eichelhardt <=

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 05.01.2005