bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Problem WinXP-SP2 mit Arktur 3.3

To: schan-user@xxxxxxxxxxxxxxxxx
Subject: Re: [Schan-user] Problem WinXP-SP2 mit Arktur 3.3
From: HHullen_BS@xxxxxxxxxxx (Helmut Hullen)
Date: 31 Aug 2004 21:53:00 +0200
Hallo, Reinhold,

Du meintest am 31.08.04 zum Thema Re: AW: [Schan-user] Problem WinXP-SP2 mit 
Arktur 3.3:

>> Auf den Rechnern,
>> auf denen ich das SP2 installiert habe, hat alles einwandfrei
>> funktioniert - es klappt die Domainenanmeldung, der LW-Zugriff -
>> nur ein Rechtsklick auf Netzdateien dauert bei einigen wenigen
>> Dateien länger als sonst. Und überall läuft Arktur 3.11 mit Samba
>> 2.2.8a.

> wo es nicht läuft empfiehlt sich dann laut Helmut nur aufrüsten auf
> 3.4 oder 4.0b32 bzw. auf 3.5 falls Thomas (oder jemand anders) ein
> Update auf Samba 3.07 bereitstellt - ev. baut ja noch jemand ein
> Update mit Samba 2.2.11 für die 3.3-Version - wobei ich nicht
> weiss, ob die libs dafür reichen - Helmut was meinst du ?

Darin vermag ich keinen Nutzen zu erkennen - solange Arktur 3.3x keine  
neuen Libraries bekommen hat, muss sowohl 2.2.11 wie auch 3.0.6  
speziell für die steinalten Libraries neu kompiliert werden (und  
anschliessend getestet werden).

Da halte ich viel mehr davon, neue Libraries einzubauen; dann können  
fertige (und woanders getestete) Tarballs zum Updaten genommen werden.

Ach ja - 3.5 hat auch noch recht alte Libraries.

Viele Gruesse!
Helmut


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 31.08.2004