bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

AW: AW: AW: AW: [Schan-user] Arktur 4.0 beta 43 als Subserver

To: schan-user@xxxxxxxxxxxxxxxxx
Subject: AW: AW: AW: AW: [Schan-user] Arktur 4.0 beta 43 als Subserver
From: Miroslaw.Wilczak@xxxxxxxxxxxx
Date: Tue, 4 Apr 2006 12:22:03 +0200
Hallo Martin,

es sieht so aus als ob Bernard vom Arktur aus durch DHCP eine neue
IP-Adresse bekommen hatte.
Arktur vergibt die IP-Adressen im Subnet 192.168.0.0/24 von 192.168.0.40 bis
192.168.0.250.
So wird das kaum funktionieren können!
Ein Router (Server) muss in einem Netzwerk eine Feste IP-Adresse haben.
Ich habe dir für Bernard die IP  192.168.0.3 vorgeschlagen.


An Klienten von Barnard 
lies sich als äußerste Adresse die eth1-Karte von Barnard Richtung 
Arktur anpingen, 0.1 ging schon nicht.
Es könnte ja sein, dass Arktur auf den Pingbefehl nicht reagiert.
Es ist eine Einstellung des Fierwalls auf dem Arktur.

Viele Gruesse
Mirek

-----Ursprüngliche Nachricht-----
Von: Martin Michel [mailto:martin-michel@xxxxxxxx]
Gesendet: Dienstag, 4. April 2006 12:00
An: Schulen ans Netz - Anwender
Betreff: Re: AW: AW: AW: [Schan-user] Arktur 4.0 beta 43 als Subserver


Hallo Mirek,

irgendwie ist da der Wurm drin:
Nach den Änderungen konnte ich vom Barnard aus Arktur anpingen 
und bekam auch DNS-Auflösung vom ihm. An Klienten von Barnard 
lies sich als äußerste Adresse die eth1-Karte von Barnard Richtung 
Arktur anpingen, 0.1 ging schon nicht.

Inzwischen hat sich - ohne mein Einwirken - die Situation geändert:
Die DNS-Auflösung klappt nun gar nicht mehr und die default-Route 
wird mit 192.168.0.115 (-n) bzw. (Hier stand glaube ich 
'Client')A115.domainname (-v) angezeigt (eine IP, die eth1 (Barnard) 
von Arktur per DHCP vor den Änderungen einmal bekommen hatte 
und ein Name, den ich nicht vergeben habe...).
0.115 gibt es aber gar nicht (die Karte hat 0.119) und in route.conf 
steht nach wie vor als default-Route 192.168.0.1
 
> 
> in der /etc/hosts ergänze bitte um die:
> 192.168.0.1   Arktur.<deine domaene>
> <Bernard IP>  Bernard.<deine domaene>
> Einträge.
> In der  /etc/resolv.conf sollen zwei Zeilen stehen:
> domain  <deine domaene> # Ohne den Rechnernamen
> nameserver 192.168.0.1
> 
> Dann müsste jetzt ping Bernard oder Arktur funktionieren.
> Wenn  nicht, starte bitte neu...
> 
> Viele Gruesse
> Mirek

-- 
Mit freundlichen Grüßen,

Martin Michel
_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 04.04.2006