bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Arktur4,moodle,mysql,ldap

To: schan-user@xxxxxxxxxxxxxxxxx
Subject: Re: [Schan-user] Arktur4,moodle,mysql,ldap
From: HHullen_BS@xxxxxxxxxxx (Helmut Hullen)
Date: 04 Apr 2006 21:05:00 +0200
Hallo, Prokeing,

Du meintest am 04.04.06 zum Thema [Schan-user] Arktur4,moodle,mysql,ldap:

> Mit moodle 1.5.3 habe ich ständig Ärger mit den Umlauten und utf9.
> Mit moodle 1.16 wird es funktionieren, aber das erfordert
> mindestens  mysql 4.1.14. Ich weiß noch nicht einmal, welche
> Version in Arktur  4.42d installiert ist.

Arktur 4.0beta43c: mysql 4.1.14

Bei Deiner Arktur-Version:

        mysql --version

sollte weiterhelfen.

> Kann ich mysql 5 aus dem
> Internet einfach einkompilieren  oder brauche ich eine spezielle
> ods-Version.

Eher letzteres - die Libraries von Arktur 4.0 könnten zu alt sein für  
die "mysql"-Versionen, die derzeit angeboten werden.

Viele Gruesse!
Helmut



_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 04.04.2006