bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: AW: [Schan-user] Arktur 4.0 beta 43 als Subserver

To: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: AW: [Schan-user] Arktur 4.0 beta 43 als Subserver
From: "Martin Michel" <martin-michel@xxxxxxxx>
Date: Wed, 05 Apr 2006 14:27:35 +0200
Hallo Mirek!

> es kling jetzt besser.
Jaein...

> Ich habe die gleiche Konfiguration aufgebaut nur mit V.4.0b43d und 2
> Servern.
Danke schon einmal für die Mühen...

> Durch vervollständigen der DNS-Einträge für das ..4.0/24 Subnet kann man
> sogar
> vom Arktur aus die Rechner im Subnet .4.0/24 nach Namen erreichen.
> Hier für muss man die Datei /etc/named/named.LAN.zone mit den Namen
> und IPs vom Subnet 192.168.4.0/24 versehen. Dann eine neue Datei erstellen:
> /etc/named/named.192.168.4.zone indem man die named.192.168.3.zone kopiert
> und sie für Computer in dem Subnet umschreiben.
> Die Dateien:
>  /etc/named.conf und
> /etc/named.conf.in und
> /etc/named.conf.offlin
> müssen auch um die Einträge:
> zone "4 ..
>       ...
>       file  "named.192.168.4.zone";
>       ....
> vervollständigt werden.
> Es sollen wie die:
> zone "3.... aussehen.
> danach den "named" beenden und neu starten.
Bei mir konkurieren die 0.0 bis 3.0er Zonenangaben des Barnrad-DNS mit denen des
Arktur-DNS. Die gestern erwähnte Namensauflösung für 0.115 'Client-A115' kommt
von Barnard und im Arktur-Netz gibt es seit den Tests Datenkollisionen in 
Mengen!
Drum habe ich gleich mal alle Netzzonen außer .127 und .4 aus der named.conf des
Subservers rausgeschmissen.

Für die anderen Zonen muss doch auch Arktur zuständig sein - oder?

Bei der Gelegenheit fiel mir das Fehlen der Rückauflösung für das 4er Netz auf 
und
ich habe es mit Erfolg so eingetragen wie du erwähntest.

Die .conf.offline überschreibt bei jedem Meldeprozess die .conf, aber wofür ist 
die
conf.in?

Nun habe ich allerdings (ich glaube seit dem letzten Monats-Cron-Job???) im 
Routing
absurde Phänomene:
Anmeldung bei Arktur (noch per freies DHCP) liefert die IP .119, die die 
Netzkarte
einstellt. Geroutet wird dann aber
default 192.168.0.115
(und der Name dazu wurde vor obigen Änderungen von Barnard vergeben)
In meiner route.conf steht
default 192.168.0.1 .

Ich habe gesucht, wo die 115 her kommt, aber keine Anzeichen gefunden, außer, 
das
die eth1- Karte schon irgendwann einmal diese IP hatte. Ich wollte dann mal per
route del default
und
route add default 192.168.0.1
die Route von Hand zum Testen umlenken.

Irgendwie fehlen aber im zweiten Befehl noch Parameter - weiß jemand welche?

Die Datei route.conf scheint offensichtlich wirkungslos zu sein. Weiß jemand 
Abhilfe?



_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 05.04.2006