bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

[Schan-user] SquidGuard wieder benutzbar machen

To: "Schulen ans Netz - Anwender" <schan-user@xxxxxxxxxxxxxxxxx>
Subject: [Schan-user] SquidGuard wieder benutzbar machen
From: "Steffen Scheritz" <sz1@xxxxxxxxxxxxx>
Date: Tue, 25 Apr 2006 11:41:56 +0200
Hallo Liste,

am 10 Jan 2006 schrieb ich an die Liste, dass mein Squid nicht mehr richtig
funktioniert. Helmut Hullen und Stephan Dreisbach rieten mir folgende Zeilen
in
"/etc/squid/squid.conf.in" und "/etc/squid/squid.conf" auszukommentieren:
          redirect_program /usr/squid/bin/squidGuard
        redirect_children 20
Danach hatte ich mit dem Internetzugang keinerlei Probleme mehr. Allerdings
funktioniert mein SquidGuard nicht. Jede Schmuddelseite muss ich per Hand
eingeben.
Nun möchte ich mir die "Arbeit" erleichtern, in dem ich SquidGuard wieder
nutze. Inzwischen habe ich das Update bis auf 4.0b43d gebracht.
Heute probierte ich folgendes aus:
Die o.g. Auskommentierung rückgängig gemacht - /etc/init.d/squid restart -
(nach 5 Minuten) pidof squid
Ergebnis: keine Zahl
Wieder auskommentiert   --> Natürlich ist nun SquidGuard wieder
ausgeschaltet.
- /etc/init.d/squid restart - (nach 5 Minuten) pidof squid
Ergebnis: 7610
Wie kann ich diesen Zustand ändern? Ich möchte in Zukunft SquidGuard wieder
in vollem Umfang nutzen.

Danke!
Steffen Scheritz


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 25.04.2006