bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

schan-user: ZIP-Laufwerk am Arktur 3p4

To: schan-user@xxxxxxxxxxxx
Subject: schan-user: ZIP-Laufwerk am Arktur 3p4
From: andgar@xxxxxxxxxxxxxxxx (Andreas Garten)
Date: Mon, 07 Feb 00 14:52:26 +0100
* Reply to a message in nm_linux.

Hallo Klaus,
Du schriebst am 31.Jan.2000 an Andreas Garten:

> beim Versuch, ein ZIP-100 am Parallelport (LPT1) anzuschliessen,
> wird zwar das
> ZIP-Laufwerk korrekt erkannt, jedoch wird dann gemeldet, dass keine
> Diskette
> drinlaege. Stimmt aber nicht.

 KW> Der Aufruf von "zip-on" mit eingelegter, leerer ZI-Disk sollte etwa
 KW> folgende  Bildschirmausgabe erbringen:

 KW> Arktur:~ # zip-on
 KW> Kein ZIP250 gefunden, versuche ZIP100 zu installieren..
 KW> ZIP-100 Laufwerk gefunden!
Bis hierher ok.

Jetzt mal mein Log:
>---------------------------------[ Start ]---------------------------
 imm: Version 0.18
 imm: Probing port 03bc
 imm: Probing port 0378
 imm:     SPP port present
 imm:     PS/2 bidirectional port present
 imm: Probing port 0278
 scsi : 0 hosts.
 ppa: Version 1.42
 ppa: Probing port 03bc
 ppa: Probing port 0378
 ppa:     SPP port present
 ppa:     PS/2 bidirectional port present
 ppa: Found device at ID 6, Attempting to use EPP 32 bit
 ppa: Found device at ID 6, Attempting to use PS/2
 ppa: Communication established with ID 6 using PS/2
 ppa: Probing port 0278
 scsi0 : Iomega parport ZIP drive
 scsi : 1 host.
   Vendor: IOMEGA    Model: ZIP 100           Rev: J.03
   Type:   Direct-Access                      ANSI SCSI revision: 02
 Detected scsi removable disk sda at scsi0, channel 0, id 6, lun 0
 SCSI device sda: hdwr sector= 512 bytes. Sectors= 196608 [96 MB] [0.1 GB]
 sda: Write Protect is off
  sda: sda4
>-------------------------------[ Ende ]----------------------------

Anschliessend (sinngemaess, nur auf dem Monitor erscheinend):
>Laufwerk kann nicht gemountet werden. Keine Diskette im Laufwerk.<

Mounte ich von Hand, kann ich die Diskette lesen und beschreiben.
Wo liegt der Fehler?
Es handelt sich um ein ZIP-100 an LPT1. An LPT1 ist und war kein Drucker
eingerichtet bzw. angeschlossen. Arktur 3 ist ein P90 mit 32MB RAM, 1GB 
Festplatte, 1P und 2S-Schnittstellen auf Standardwerte eingestellt (on board), 
SMC-Netzkarte, Fritzcard classic und 1MB-ATI-Grafikkarte. Keine weiteren 
Erweiterungen.
Die Software ist frisch installiert, die Patches bis zur 4 eingespielt.

 KW> Uebrigens: wozu gibt es das Skript "zip-backup" ? Damit sollte ein
 KW> Sichern der Verzeichnisse moeglich sein, solnage sie auf eine
 KW> ZIP-Diskette passen!
Auch dieses Script bemaengelt das fehlende ZIP-Laufwerk. Auch dann, wenn es
manuell gemountet worden ist. Irgendwie komisch.

Ciao,
   Andreas
---

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 07.02.2000