bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

schan-user: mysql nach patch7

To: SAN-User-Liste <schan-user@xxxxxxxxxxxxxxxxx>
Subject: schan-user: mysql nach patch7
From: RainerGerhard@xxxxxxxxxxx (Rainer Gerhard)
Date: Sun, 02 Apr 2000 09:08:43 +0200
Hallo,
nachdem ich mysql eingespielt habe, lässt sich mysql nicht mehr starten.
Auf Testarktur läuft er allerdings einwandfrei. Folgende Fehlermeldung
erfolgt:

mysqld started on  Fri Mar 31 13:48:58 MEST 2000

/usr/sbin/mysqld: /lib/libpthread.so.0: no version information available
(required by /usr/sbin/mysqld)

/usr/sbin/mysqld: /lib/libpthread.so.0: no version information available
(required by /usr/sbin/mysqld)

/usr/sbin/mysqld: error in loading shared libraries: /usr/sbin/mysqld:
symbol pthread_key_create, version GLIBC_2.0 not defined in file
libpthread.so.0 with link time reference (no version symbols)
mysqld ended on  Fri Mar 31 13:48:58 MEST 2000

mfg
R. Gerhard


 « Vorige im Thread  Dieser Thread  Nächste im Thread » 
  • schan-user: mysql nach patch7, Rainer Gerhard <=

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 02.04.2000