bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: schan-user: V3 nach patch 7

To: schan-user@xxxxxxxxxxxxxxxxx
Subject: Re: schan-user: V3 nach patch 7
From: Andreas Koenecke <akoenecke@xxxxxxxxxxxx>
Date: Sun, 2 Apr 2000 14:56:53 +0200
* Samstag, 01. April 2000 um 12:08 (+0200) schrieb Robert Hoffner:
> > > 
> > > in Zeile 29 von proxy-config steht bei uns: port='echo $1 |cut -d: -f2'
> 
> ich habe gestern (Freitag) die neue Version V3i von CD neu eingespielt.
> Gleicher Fehler, das Hochkomma fehlt, die Fehlermeldungen bleiben aus, wenn 
> das 
> Komma gesetzt wird.

Ja, aber ist der squid dann auch richtig konfiguriert? Damit die obige
Zeile "funktioniert", müssen das IMHO "Backticks" sein, 
also ` statt ' ...

Gruß

Andreas

-- 
 Andreas Könecke                 "Andreas Koenecke <akoenecke@xxxxxxxxxxxx>"

PGP-ID/Fingerprint: BD7C2E59/3E 11 E5 29 0C A8 2F 49  40 6C 2D 5F 12 9D E1 E3
                              PGP-Key on request
-- 
>From ???@??? Mon Apr 03 00:34:51 2000
Return-Path: <owner-schan-user@xxxxxxxxxxxxxxxxx>
Received: from www02.heise.de ([193.100.232.130]) by mailin04.sul.t-online.de
        with esmtp id 12boRI-0V8vQWc; Sun, 2 Apr 2000 19:45:32 +0200
Received: (from majordomo@localhost)
        by www02.heise.de (8.9.2/8.9.2-listserv_004) id TAA00090
        for schan-user-list; Sun, 2 Apr 2000 19:25:22 +0200 (MET DST)
X-Authentication-Warning: www02.heise.de: majordomo set sender to 
owner-schan-user@xxxxxxxxxxxxxxxxx using -f
Received: from mout02.kundenserver.de (mout02.kundenserver.de [195.20.224.133])
        by www02.heise.de (8.9.2/8.9.2-listserv_004) with ESMTP id TAA00084
        for <schan-user@xxxxxxxxxxxxxxxxx>; Sun, 2 Apr 2000 19:25:21 +0200 (MET 
DST)
Received: from [195.20.224.151] (helo=mrelay01.kundenserver.de)
        by mout02.kundenserver.de with esmtp (Exim 2.12 #2)
        id 12bo7l-0006Yy-00
        for schan-user@xxxxxxxxxxxxxxxxx; Sun, 2 Apr 2000 19:25:21 +0200
Received: from p3e9ef731.dip0.t-ipconnect.de ([62.158.247.49] helo=online.de)
        by mrelay01.kundenserver.de with esmtp (Exim 2.12 #2)
        id 12bo7d-00031N-00
        for schan-user@xxxxxxxxxxxxxxxxx; Sun, 2 Apr 2000 19:25:15 +0200
Message-ID: <38E782AA.140EF838@xxxxxxxxx>
Date: Sun, 02 Apr 2000 19:26:03 +0200
From: Hans-Dietrich Kirmse <hd.kirmse@xxxxxxxxx>
Organization: Erasmus-Reinhold-Gymnasium
X-Mailer: Mozilla 4.51 [de]C-CCK-MCD QXW03200  (Win95; I)
X-Accept-Language: de,en
MIME-Version: 1.0
To: schan-user@xxxxxxxxxxxxxxxxx
Subject: Re: schan-user: 2 Probleme mit E-Mail
References: <38E6EC44.738879C@xxxxxxxxx> <38E7055A.F82A76AB@xxxxxxxxx>
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit
Sender: owner-schan-user@xxxxxxxxxxxxxxxxx
Precedence: bulk
Reply-To: schan-user@xxxxxxxxxxxxxxxxx



Reiner Klaproth schrieb:
> 
> Hallo!
> 
  :
> 
> Ich würde aber hier doppelt vorgehen:
> mail ist laut RFC ein Alias für Postmaster und somit bei Problemen
> mit dieser Domain ein "Ansprechpartner. Entweder trägst Du
> 
> mail:   postmaster,<schulleiterin>
         ^^^^^^^^^^^^^^^^^^^^^^^^^^^^
         diese Lösung gefällt mir.  

> 
> Der Alias "webmaster" wird hingegen normal im RCS vervaltet und kann
> auf jeden beliebigen Nutzer gelegt werden (über das sysadm-Menü):
> Erst löschen und dann neu vergeben.

jetzt habe ich das verstanden, wie das mit RCS hier gehändelt wird.

Danke für diese Info. 

mit freundlichen Grüßen
Hans-Dietrich
>From ???@??? Mon Apr 03 00:34:51 2000
Return-Path: <owner-schan-user@xxxxxxxxxxxxxxxxx>
Received: from www02.heise.de ([193.100.232.130]) by mailin02.sul.t-online.de
        with esmtp id 12bp2v-0s4aHIc; Sun, 2 Apr 2000 20:24:25 +0200
Received: (from majordomo@localhost)
        by www02.heise.de (8.9.2/8.9.2-listserv_004) id UAA05526
        for schan-user-list; Sun, 2 Apr 2000 20:05:09 +0200 (MET DST)
X-Authentication-Warning: www02.heise.de: majordomo set sender to 
owner-schan-user@xxxxxxxxxxxxxxxxx using -f
Received: from mailout01.sul.t-online.de (mailout01.sul.t-online.de 
[194.25.134.80])
        by www02.heise.de (8.9.2/8.9.2-listserv_004) with ESMTP id UAA05520
        for <schan-user@xxxxxxxxxxxxxxxxx>; Sun, 2 Apr 2000 20:05:07 +0200 (MET 
DST)
Received: from fwd01.sul.t-online.de 
        by mailout01.sul.t-online.de with smtp 
        id 12bokG-0003km-0A; Sun, 2 Apr 2000 20:05:08 +0200
Received: from carsjen (0255398377-0001@[62.158.128.227]) by 
fwd01.sul.t-online.de
        with esmtp id 12bokC-0yTvwuC; Sun, 2 Apr 2000 20:05:04 +0200
Message-ID: <000a01bf9ccd$8a40e240$e3809e3e@carsjen>
From: CarsjenVanSchwartzenberg@xxxxxxxxxxx (Carsjen van Schwartzenberg)
To: <schan-user@xxxxxxxxxxxxxxxxx>
Subject: schan-user: userprofile auf Arktur und office 2000
Date: Sun, 2 Apr 2000 20:01:35 +0200
Organization: Brookstr.73 a , 48607 Ochtrup
MIME-Version: 1.0
Content-Type: multipart/mixed;
        boundary="----=_NextPart_000_0007_01BF9CDE.3F8C5F20"
X-Priority: 3
X-MSMail-Priority: Normal
X-Mailer: Microsoft Outlook Express 5.00.2314.1300
X-MimeOLE: Produced By Microsoft MimeOLE V5.00.2314.1300
X-Sender: 0255398377-0001@xxxxxxxxxxxx
Sender: owner-schan-user@xxxxxxxxxxxxxxxxx
Precedence: bulk
Reply-To: schan-user@xxxxxxxxxxxxxxxxx

Bisher hatten wir office 97 auf win 95 Rechnern. Aus dem
Verzeichnis Einstellungen auf Arktur wurde für alle User
jeweils Desktop, Menue Start usw geholt. Die einzelnen User
sollten und konnten dies nicht verändern.
Jetzt haben wir einen neuen Rechnerraum mit  win 98 Rechner
und office 2000 und  beim Anmelden eines der alten User
verlangt Office eine neue Installation. Neu eingerichtete
User arbeiten problemlos..
Wie kann ich die Userprofile anpassen?
Viele Grüsse Carsjen

Attachment Converted: "I:\eudora4.3\Attach\Carsjen van Schwartzenberg.vcf"
>From ???@??? Mon Apr 03 00:34:52 2000
Return-Path: <owner-schan-user@xxxxxxxxxxxxxxxxx>
Received: from www02.heise.de ([193.100.232.130]) by mailin04.sul.t-online.de
        with esmtp id 12brkY-0eic1Ac; Sun, 2 Apr 2000 23:17:38 +0200
Received: (from majordomo@localhost)
        by www02.heise.de (8.9.2/8.9.2-listserv_004) id WAA20032
        for schan-user-list; Sun, 2 Apr 2000 22:56:28 +0200 (MET DST)
X-Authentication-Warning: www02.heise.de: majordomo set sender to 
owner-schan-user@xxxxxxxxxxxxxxxxx using -f
Received: from mail1.gmx.net (mail.gmx.net [194.221.183.61])
        by www02.heise.de (8.9.2/8.9.2-listserv_004) with SMTP id WAA20027
        for <schan-user@xxxxxxxxxxxxxxxxx>; Sun, 2 Apr 2000 22:56:27 +0200 (MET 
DST)
Received: (qmail 5363 invoked by uid 0); 2 Apr 2000 20:56:27 -0000
Received: from koln-3e35c999.pool.mediaways.net (HELO Zebulon.linux-schule.de) 
(62.53.201.153)
  by mail.gmx.net with SMTP; 2 Apr 2000 20:56:27 -0000
Received: from gmx.de (tlitsch@localhost [127.0.0.1])
        by Zebulon.linux-schule.de (8.9.3/8.9.3) with ESMTP id UAA01962
        for <schan-user@xxxxxxxxxxxxxxxxx>; Sun, 2 Apr 2000 20:02:43 +0200
Message-ID: <38E78B43.3E8C4052@xxxxxx>
Date: Sun, 02 Apr 2000 20:02:43 +0200
From: Thomas Litsch <tlitsch@xxxxxx>
Organization: nowork.org
X-Mailer: Mozilla 4.7 [en] (X11; I; Linux 2.2.10 i586)
X-Accept-Language: de, en
MIME-Version: 1.0
To: schan-user@xxxxxxxxxxxxxxxxx
Subject: Re: schan-user: SSL mit Arktur
References: <38E734E2.22EB285B@xxxxxxxx>
Content-Type: text/plain; charset=iso-8859-1
Content-Transfer-Encoding: 8bit
X-MIME-Autoconverted: from quoted-printable to 8bit by www02.heise.de id 
WAA20028
Sender: owner-schan-user@xxxxxxxxxxxxxxxxx
Precedence: bulk
Reply-To: schan-user@xxxxxxxxxxxxxxxxx

Hallo,

Ulrich Roidl wrote:
> 
> Ich habe vor einigen Tagen beim Arktur SSL aktiviert, was auch gelang.
> 
> Wenn ich mich nun allerdings mit einem SSL-fähigen Windows-Client (Putty) 
> einwählen möchte,
> erscheint zwar "slogin:", die Passwörter werden jedoch nicht akzeptiert 
> (Meldung:"access denied").
> Muss ich noch etwas anderes umstellen oder ein neues Passwort vergeben?

Bei mir geht es mit folgenden Änderungen in /etc/sshd_config:
UseLogin yes
AllowHosts *.meine.domain.schule.de

> Wenn ich mich von außen einwähle, funktioniert "telnet" nach wie vor, auch 
> wenn ich "Putty" auf ssl
> stelle. Ist die Verschlüsselung für die Einwahl von außen gar nicht 
> vorgesehen?

Doch, bei mir geht das.

-- 
Gruss, Thomas Litsch        tlitsch@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
Nell-Breuning-Berufskolleg  http://www.su.shuttle.de/su/bfsrheinfrieden
53604 Bad Honnef            Privat: mailto:tlitsch@xxxxxx
>From ???@??? Mon Apr 03 00:34:52 2000
Return-Path: <owner-schan-user@xxxxxxxxxxxxxxxxx>
Received: from www02.heise.de ([193.100.232.130]) by mailin07.sul.t-online.de
        with esmtp id 12bplJ-14hjZAc; Sun, 2 Apr 2000 21:10:17 +0200
Received: (from majordomo@localhost)
        by www02.heise.de (8.9.2/8.9.2-listserv_004) id UAA09994
        for schan-user-list; Sun, 2 Apr 2000 20:49:11 +0200 (MET DST)
X-Authentication-Warning: www02.heise.de: majordomo set sender to 
owner-schan-user@xxxxxxxxxxxxxxxxx using -f
Received: from mailout04.sul.t-online.de (mailout04.sul.t-online.de 
[194.25.134.18])
        by www02.heise.de (8.9.2/8.9.2-listserv_004) with ESMTP id UAA09989
        for <schan-user@xxxxxxxxxxxxxxxxx>; Sun, 2 Apr 2000 20:49:10 +0200 (MET 
DST)
Received: from fwd00.sul.t-online.de 
        by mailout04.sul.t-online.de with smtp 
        id 12bpQt-0002Pa-02; Sun, 2 Apr 2000 20:49:11 +0200
Received: from  (0782124686-0001@[62.157.43.57]) by fwd00.sul.t-online.de
        with smtp id 12bpQg-2Fj2mGC; Sun, 2 Apr 2000 20:48:58 +0200
From: rhoffner.lahr@xxxxxxxxxxx (Robert Hoffner)
To: schan-user@xxxxxxxxxxxxxxxxx
References: <200004010943.LAA29877@xxxxxxxxxxxxxxx>
         <12bKpq-0UbeVdC@xxxxxxxxxxxxxxxxxxxxx> 
<20000402145653.A5184@xxxxxxxxxxxxxxxxx>
Subject: Re:  schan-user: V3 nach patch 7
X-Mailer: T-Online eMail 2.3
MIME-Version: 1.0
Content-Type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 8BIT
Date: Sun, 2 Apr 2000 20:48:58 +0200
Message-ID: <12bpQg-2Fj2mGC@xxxxxxxxxxxxxxxxxxxxx>
X-Sender: 0782124686-0001@xxxxxxxxxxxx
Sender: owner-schan-user@xxxxxxxxxxxxxxxxx
Precedence: bulk
Reply-To: schan-user@xxxxxxxxxxxxxxxxx

Hallo,
Andreas Koenecke schrieb:
> * Samstag, 01. April 2000 um 12:08 (+0200) schrieb Robert Hoffner:
> > > > 
> > > > in Zeile 29 von proxy-config steht bei uns: port='echo $1 |cut -d: -f2'
> > 
> > ich habe gestern (Freitag) die neue Version V3i von CD neu eingespielt.
> > Gleicher Fehler, das Hochkomma fehlt, die Fehlermeldungen bleiben aus, wenn
>  das 
> > Komma gesetzt wird.
>
> Ja, aber ist der squid dann auch richtig konfiguriert? Damit die obige
> Zeile "funktioniert", müssen das IMHO "Backticks" sein, 
> also ` statt ' ...


habe ich gemacht, war der falsche Ausdruck, "Backticks" war mir nicht geläufig.

Habe wieder was dazu gelernt. :-)))

Gruss vom 17Grad warmen Oberrheingraben

Robert Hoffner

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 02.04.2000