bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: schan-user: 3C905c

To: "'schan-user@xxxxxxxxxxxxxxxxx'" <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: schan-user: 3C905c
From: "M. Ganßloser" <ganssloser@xxxxxxxxxxxx>
Date: Thu, 12 Dec 2002 12:03:22 +0100
Hallo, noch ein Tip zum Testen: Ist der PCI-Steckplatz evtl. nicht i.O., 
d.h. lassen sich die ja offenbar einwandfreie Realtek bzw. die 3com-Karte 
auf einem anderen Steckplatz zum Laufen kriegen? Gibt es evtl. 
IRQ-Konflikte (was ergeben die Kommandozeilenbefehle cat /proc/pci und cat 
/proc/interrupts)? Bei 3c905c-Karte hatte ich auch schon, daß sie nur mit 
bestimmten IRQs, möglichst 10 oder 11, einwandfrei liefen (mit anderen IRQs 
zwar fehlerfreie Installation, ping auf sich selbst o.k., aber keine 
Verbindung mit der Außenwelt oder nur mit hohen Latenzzeiten) --> ggf. 
einmal mit richtiger Verteilung in ungesharte PCI-Steckplätze und manueller 
IRQ-Vergabe im BIOS versuchen.

Mit freundlichen Grüßen

------------------------------
Martin Ganßloser

BBg Landkreis Peine mbH
Woltorfer Str. 57-59
31224 Peine
0173-2490573 oder 05171-779120
eMail: ganssloser@xxxxxxxxxxxx
------------------------------


> -----Ursprüngliche Nachricht-----
> Von:  Torsten Neumann [SMTP:TorstenNeumann@xxxxxxxxxxx]
> Gesendet am:  Mittwoch, 11. Dezember 2002 21:55
> An:   SCHAN SCHAN
> Betreff:      Re: schan-user: 3C905c
>
> Am 11.12.2002 19:27 Uhr schrieb "Sigurd Mahr" unter <mahr@xxxxxxxxxxx>:
>
>
> Nabend,
>
> > Hallo,
> >
> >> Besteht das Problem der 3C905c Netzwerkkarte (wird unter Arktur 3.2 V6 
nicht
> >> erkannt, d.h. kann nicht angepingt werden usw.) auch unter Arktur 3.3 
p7
> >> auch?
> >
> > Was meist du mit "nicht erkannt"?
>
> Damit meinte ich, das ich sie nicht anpingen kann. Beim Auswählen unter
> Arktur gibt es nach dem Aktivieren und Neustart des Servers keine
> Fehlermeldung.
>
> > Ich habe diese Karte zuerst unter Arktur 3.0q und dann auch mit 3.3p7
> > problemlos eingebunden. Vielleicht ist die Karte einfach kaputt.
> > Funktioniert sie denn in einem Win-Rechner?
> >
>
> Hm, das habe ich noch nicht getestet. Bin davon ausgegangen das Neuware 
"OK"
> ist;-)
>
> >>  Oder würde das Einspielen von 3.3p7 mein Problem des Einbindens eine
> >> weiteren Netzwerkkarte (3C905c) darunter funktionieren?
> >
> > Was meinst du mit "weiteren Netzwerkkarte"? geht es um ein zweites
> > Sub-Netz (192.168.1.0) oder um ADSL?
> >
>
> Es geht um ein weiteres Subnetz 192.168.1.1. ADSL läuft mit einer Realtek
> 8139 und 192.168.0.1 mit einer älteren 3c905 ohne Probleme. Ich habe aber
> auch eine weitere Realtek 8139 ausprobiert, quasi im Austausch gegen die
> 3c905c mit dem selben Resultat. Diese Realtek ist in Ordnung, sie lief
> vorher in einer Windose.
>
> Torsten

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 12.12.2002