bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Realtek Gigabit

To: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] Realtek Gigabit
From: Harry <walk2sun@xxxxxxxx>
Date: Tue, 13 Feb 2007 17:30:16 +0100
Am Dienstag, 13. Februar 2007 17:03 schrieb Bernd Schwappach:
> Hallo,
>
> zum Thema Realtek NIC möchte ich auch meine Erfahrung beitragen:
>
> ich habe einen Realtek-Chip "onBoard" (ASUS) auf einem Fujitsu-Siemens
> Rechner, der im Peer-to-peerNetz mit XP Home und win98 einwandfrei
> funktioniert.
>
> Sobald ich mit XP pro auf diesem Rechner über die Realtek-NIC in die
> Arktur-4.RC3a Domäne aufnehmen lassen will, klappt die Authentifizierung
> nicht. Mit einer eingesteckten PCI-Karte von dlink klappte die Aufnahme
> sofort reibungslos. - Irgendwie kann die Realtek die Authentifizierung
> nicht rüberbringen. Vielleicht muss sie speziell konfiguriert werden
> (BIOS-Einstellungen?), ist vielleicht ein grundsätzliches feature bei
> Realtek, da es bei unterschiedlichen Realtek-Chips aufzutreten scheint.
>
> Weiß jemand was darüber?
Es gibt unter Linux zwei Treiber für die 100Mbit Realtek-Karten

8139cp
        und 
8139too

Das too Modul ist für neuere Karten, das cp Modul für die älteren Karten. 
Dummerweise kann man beide Module laden!

Mischbetrieb mit alter und neuer Karte ist NICHT empfehlenswert.

Hoffe das hilft Dir weiter

-- 

Gruß
        Harry Jede


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 13.02.2007