bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Ethernetkarte defekt

To: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] Ethernetkarte defekt
From: Heiner Köster <listenfach@xxxxxxxxxxxxxxxxxxxxx>
Date: Wed, 05 Sep 2007 16:33:17 +0200
Wolfgang Klink schrieb:
Liebe Liste

Arktur 3.3p11a, vermutlich ist eine der beiden Ethernetkarten kaputt (die grüne Leuchtdiode am Stecker einer Karte bleibt aus), ich kann vom Client (xp prof sp 2) Arktur nicht anpingen und auch nicht auf Arktur zugreifen (Dateiablage, Internet). Keine Fehlermeldungen beim booten

Ich habe am Arktur die Netzkabel zum DSL-Modem und zum Switch umgetauscht, ohne dass sich etwas geändert hat. Die LED der selben Ethernetkarte bleibt aus, Ping geht nicht

Baue ich einfach eine neue Karte ein?
Erkennt Arktur die neue Karte oder muss ich was einstellen?
Woran erkenne ich welche Karte für das DSL-Modem ist und welche fürs Intranet?

Hallo Wolfgang,

wenn Du schon einmal an der Konsole gerabeitet hast, könntest Du zunächst mit "lspci -v" feststellen, ob verschiedene Netzwerkkarten installiert sind.

"lspci" gibt Auskunft über Chipsatz und Hardware, USB, Firewire, Grafik, Netzwerk, Audiohardware, Du musst also ein wenig genauer hinschauen, um die Netzwerkkarten heraus zu finden.

Von der Karte für dsl sollte das Kabel zum Modem gehen, das andere Kabel in einen Switch führen.

Gruß

Heiner

--
Hans-Würtz-Schule
Förderschule mit dem Schwerpunkt
Körperliche und Motorische Entwicklung
Kruppstraße 24a
38126 Braunschweig
Tel.: 0531/680 370
Fax: 0531/6 80 37 19
http://www.hans-wuertz-schule.de

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 05.09.2007