bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Probleme beim Abarbeiten der Logon.bat

To: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] Probleme beim Abarbeiten der Logon.bat
From: Thomas Litsch <tlitsch@xxxxxx>
Date: Thu, 06 Sep 2007 22:08:42 +0200
Hallo,

Elmar Rodemeier schrieb:
Liebe Helfer in der Not,

mit Hilfe (Danke dir, Sigurd!) habe ich einen Filmserver auf der
Basis einer SUSE 10 ins Arktur-Netzwerk (3.5.6) eingebunden und als
Laufwerk z gemappt. Jetzt macht der Rechner leider Ärger im Zusammenhang
mit den Win98-Kisten, die hier im Hause noch laufen. Und zwar bleiben die
bei der Abarbeitung der Logon.bat in der vorletzten Zeile hängen, weil
der Filmserver einen Anmeldenamen verlangt (ich muss dann den Anmeldenamen,
aber kein Passwort eingeben)verlangt. Bei den Win2000 und XP-Kisten stellt
sich das Problem nicht.

Weil da der Username im Environment (wird mit "set" abgerufen; wie heißt das auf deutsch?) abgelegt ist unter %username%.

Liegt es möglicherweise daran, dass in der smb.conf "security =
domain" gesetzt ist? Oder was sonst könnte nicht stimmen?

Also hast du die Suse als Domainmitglied bei Arktur bekannt gemacht.
Es gibt das Programm "putinenv", das %username% auch bei Win98 nutzbar macht. Dann könntest du die Variable im Batch benutzen. Findest du hier: http://home.arcor.de/thomas.litsch/downloads/protektorlogon.zip


Versuch doch mal "security = share" und schränke die samba Recht ein. Vielleicht geht es dann.

--
Gruß,
Thomas Litsch

"Erziehung ist organisierte Verteidigung
der Erwachsenen gegen die Jugend."
Mark Twain

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 06.09.2007