bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] APC Back-UPS an Arktur 3.5

To: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] APC Back-UPS an Arktur 3.5
From: Harry <walk2sun@xxxxxxxx>
Date: Mon, 17 Sep 2007 22:27:50 +0200
Am Montag, 17. September 2007 22:10 schrieb Martin Michel:
> Hallo Michael,
>
> > habe auch vor wenigen Tagen die genannte USV auf unsere Einkaufsliste
> > setzen lassen. Bisweilen bin ich davon ausgegangen, dass man Arktur
> > (4RC5) auch via USB mit der USV verbinden kann, oder?
>
> besagte USV läuft bei mir (4RC3a) seit knapp einem Jahr via USB problemlos.
> Anfangsprobleme hatte ich seinerzeit (siehe thread von damals) mit einem
> zunächst leeren Konfigfile und dann mit dem Umstand, dass beim booten
> des Systems der USV-Dämon vor dem des USB-Ports gestartet wurde. Seit
> händischem Einkopieren des files und Änderung der boot-Reihenfolge
> geht's. Das hatte ich aber damals im Mantis gemeldet und wurde später
> als erledigt quittiert - 

> könnte also in 4RC5 auch ohne Nacharbeit 
> funktionieren...?
Nein, wird es nicht, wenn Du 4rc5 benutzt. Im Betreff Deiner Mail steht aber 
3.5 ????

Also wenn es sich um die Version 4 handelt, wird das Config-File immer leer 
sein, wenn Du die dazugehörige Funktion in der sysadm-shell aufrufst.

Vor ein paar Tagen wurde dies schon mal hier diskutiert und es gab Lösungen. 
Klaus Werner hatte geschrieben, dass er auch eine Lösung hat. Auch ich habe 
mir diesen Scripting-Fehler angeschaut.

Ich glaube es wird Zeit für den 3. Arktur 4 Fix.

>
> Gruß, Martin

-- 

Gruß
        Harry Jede

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 17.09.2007