bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

AW: [Schan-user] Installationserfahrungen Arktur 3.6RC2

To: "'Schulen ans Netz - Anwender'" <schan-user@xxxxxxxxxxxxxxxxx>
Subject: AW: [Schan-user] Installationserfahrungen Arktur 3.6RC2
From: "Administrator" <1500-235@xxxxxxxxxxxxx>
Date: Fri, 21 Sep 2007 10:08:53 +0200
Hallo Alex,
ich schließe mich dem an, denn Helmut hat auch mir in unserer Schule sogar
mit einem Vor-Ort-Service geholfen. 
Inzwischen habe ich mir schon öfters per Telefon Rat geholt. 
Seit gestern habe ich auch noch ein Linuxbuch für Einsteiger. 
Das wird wohl die nächste Zeit meine neue Lektüre.

Bedanken will ich mich in dem Zusammenhang bei allen hier im Forum, die
einen Anfänger wirklich nicht im Stich lassen.

Besonders gilt mein Dank noch Jörg Fiebig, der mir eine ausführliche
Dokumentation zum gpedit.msc Problemen geschickt hatte.

Leider wurde meine Emailadresse merkwürdigerweise aus der Newsgroup gekappt
bzw. erhielt ich keine neuen Emailnachrichten.

Aber jetzt klappt es wieder.

Mit freundlichen Grüßen
Frank Becker - Hobbyadmin

Lew Tolstoi - russische Europaschule
Römerweg 120
10318 Berlin




-----Ursprüngliche Nachricht-----
Von: schan-user-bounces@xxxxxxxxxxxxxxxxx
[mailto:schan-user-bounces@xxxxxxxxxxxxxxxxx] Im Auftrag von Alexander
Deimling
Gesendet: Sonntag, 16. September 2007 21:20
An: Schulen ans Netz - Anwender
Betreff: [Schan-user] Installationserfahrungen Arktur 3.6RC2

Liebe Liste,

hier ein *kurzer* Eindruck meiner Erfahrungen bei der Installation von 
Arktur.

Vorausschicken möchte ich, dass ich meine ersten Erfahrungen mit Linux 
im Jahre 2000 (SUSE 5.x) verworfen habe, zwischendurch immer mal wieder 
reingeschaut und immer wieder das Handtuch geworfen.

Im September 2005 bekam ich neben einem völlig verhunzten Computerraum 
das noch verhunztere produktive Netz unser gGmbH vererbt. Das produktive 
Netz haben wir mit viel Aufwand und Kosten im Frühjahr 2006 neu mit 
einem Windows Server 2003 in die Gänge bekommen. Läuft bis jetzt sehr 
gut, ich bin zufrieden.

Aus finanziellen Gründen haben wir uns nicht entscheiden können, den 
Computerraum neu zu gestalten. Bis es immer mehr Beschwerden gegeben 
hat. Es wurden also Gelder freigesetzt, neue PC angeschafft. Schön, bis 
hierher.

Ich habe mich nach vielen Versuchen mit anderer Serversoftware für den 
Arktur 3.6RC2 entschieden, immerhin zeichne ich verantwortlich.

Ich habe als Grundstock einen relativ alten (2003) Rechner zur Verfügung 
gehabt. Hewlett-Packard Pavillon mit Normalausstattung ohne Raid. Den 
habe ich mit Arktur besetzt:

Zunächst natürlich eine Datensicherung der alten Daten gemacht. Boah, GB 
an .mp3 und Millionen .jpg. Alles nicht mitgesichert. Mail an die 
Kollegen und Dozenten geschrieben, dass besser aufgepasst werden muss. 
Was die Jugendlichen da abgespeichert haben ist eine eigene Watschen wert.

Dann erstmal einen großen Becher Kaffee getrunken und seelischen 
Beistand meiner Kolleginnen geholt. Server runtergefahren, Arktur-CD 
eingelegt. Wollen sie wirklich alles löschen? Nein!!!!!! Nächster 
Kaffee, Trost geholt und dann noch eine Datensicherung gemacht. Sicher 
ist sicher.

Alten Server wieder runtergefahren. Von CD gebootet, jetzt oder nie. 
Alles gelöscht. Es gibt kein Zurück mehr. Alles gut gegangen, keine 
Fehlermeldung wie ich sie schon auf meinem Heim-PC hatte.

Die Installationsanleitung ist gut, ich konnte mich auch mit einem neuen 
WIN-XP an die Domain anmelden.

Kein Internet! Na gut, Proxi eingerichtet. Nichts ging. Ich habe per 
sysadm den Router bekannt gemacht, ging immer noch nicht. Helmut Hullen 
habe ich im Vorfeld schon "gewarschaut", dass ich mich melde, wenn etwas 
schief läuft. Ich habe dann den ersten Kontakt zu Helmut gehabt. 
Freundlich und kompetent (*Danke*) hat er mir am Telefon erklärt, welche 
Hebel ich in welche Richtung stellen muss.

Es lief!!!! Prinzipiell ohne Probleme konnte ich mit dem ersten 
XP-Rechner ins Internet gehen.

Was am nächsten Morgen folgte war erschütternd. Kein Internet mehr. 
*Achtung*: Jeder, der die Basiseinrichtung macht und mit einem Router 
ins Netz geht, wird rausgeschmissen: 20:30h und nochmal um 05.30h. 
Nichts mehr mit durchsurfen :-) . Einstellung im Crontab geändert und 
dann geht es auch wieder rund um die Uhr. (*Danke*)

Rembo 5 ist auch meine Wahl zur Verteilung auf die anderen PC. Doch das 
ist eine eigene Baustelle. Ich hatte die Kurzform bereits vorher geschickt.

*Danke* nochmal an Helmut Hullen für die ruhige Art und Weise mir aus 
der Patsche geholfen zu haben.

Viele Grüsse
Alex





_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 21.09.2007