bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Squid Internet-Sperre funktioniert nur für HAdmin - nic

To: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] Squid Internet-Sperre funktioniert nur für HAdmin - nicht für alle anderen
From: Lutz Schwerthelm <L.Schwerthelm@xxxxxx>
Date: Fri, 07 Dec 2007 09:26:37 +0100
Hallo Eduard,

Eduard Mentler schrieb:
Hallo Uwe:
Danke für deine Mail!
- DHCP brauchen wir am Router (Büro, Sekretariat), deshalb ist es am Arktur
deaktiviert und feste IPs an den Clients eingestellt
-Router: 192.168.0.254,  DHCP von .100 bis .130 (Adresspool)
-Clients: statisch (lokal eingestellt und am Arktur ebenso eingetragen mit
MAC-Adresse ...) 192.168.0.21 bis 65 (mit Lücken)
-Arktur hat zwei Karten, eine für den Server, eine fürs Internet
(192.168.0.2, fest zugewiesen), beide pingbar.
-Arktur: 192.168.0.1 wie üblich
genau hier liegt das Problem: Beide Arktur Netzwerkkarten zeigen in das selbe Netz 192.168.0.x Ist bei den Schülerrechnern evt. als Gateway die IP des Routers eingetragen, oder können die Schüler vielleicht durch Adminstratorrechte das Gateway entsprechend verstellen? Bei beiden Möglichkeiten können die Schüler direkt auf den Router zugreifen (wenn der Proxy-Eintrag im Browser fehlt) Wenn du sichergehen willst, dass die Schüler nur über Arktur surfen, dann musst du dass Netz so aufteilen, dass das Schülernetz ein anderes Subnetz verwendet als das Netz mit dem Router.
-Der Router geht mit T@School ins Internet, Verbindung lässt sich tadellos
von Arktur aus aufbauen und trennen.
-Server und Router sind im gleichen Raum, verbunden über einen  Switch.
So wie ich das verstanden habe sieht das Netzwerk bei euch so aus, dass alle Rechner an einem Switch hängen
                 Router
                     |
               Switch
              /     |     \
     Arktur     |      Verwaltung
             Schüler
Um den Schülern den Weg über Arktur aufzuzwingen sollte an der internen Netzwerkkarte von Arktur ein weiterer Switch hängen, an dem dann die Schülerrechner angeschlossen sind
Könnte es sein, dass ich etwas an einer Nutzereinstellung verändert habe,
weil nur noch der HAdmin  auf den Proxy zugreifen muss?
Gruß,
Edi Mentler

Gruß Lutz Schwerthelm

Dann stimmt offensichtlich die Topologie des Schulnetzes nicht. Schreib
doch mal:

- wie viele Netzwerkkarten hat Arktur?
- welche IP-Bereiche nutzt du intern?
- welche IP hat der Router?
- wie und wo ist der Router ins Netz eingebunden?

Unter
http://arktur.schul-netz.de/wiki/index.php/Installationshandbuch:GrosseNetze
und dort gleich ganz oben das erste Bild...


--

mit freundlichen Grüßen

Uwe Schoffer

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user





_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 07.12.2007