bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Squid Internet-Sperre funktioniert nur für HAdmin - nic

To: "Schulen ans Netz - Anwender" <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] Squid Internet-Sperre funktioniert nur für HAdmin - nicht für alle anderen
From: "Eduard Mentler" <edimentler@xxxxxx>
Date: Fri, 7 Dec 2007 16:23:04 +0100
Hallo Jörg,
auch dir vielen Dank für die prompte Hilfe - mittlerweile ist das Problem
gebannt! Ich bin echt begeistert über die kompetente Beratung, die hier
läuft!
Gruß, Edi


----- Original Message -----
From: "Jörg Schäfer" <joerg.schae@xxxxxx>
To: "Schulen ans Netz - Anwender" <schan-user@xxxxxxxxxxxxxxxxx>
Sent: Friday, December 07, 2007 9:32 AM
Subject: Re: [Schan-user] Squid Internet-Sperre funktioniert nur für
HAdmin - nicht für alle anderen




Hallo Edi,








*Von:* Schulen ans Netz - Anwender <SCHAN-USER@xxxxxxxxxxxxxxxxx>
*Gesendet:* 06.12.07 23:26:50
*An:* "Schulen ans Netz - Anwender" <SCHAN-USER@xxxxxxxxxxxxxxxxx>
*Betreff:* Re: [Schan-user] Squid Internet-Sperre funktioniert nur für
HAdmin - nicht für alle anderen


- DHCP brauchen wir am Router (Büro, Sekretariat), deshalb ist es am Arktur
deaktiviert und feste IPs an den Clients eingestellt

das muss nicht zwangsläufig so sein! (s.u.)


-Arktur hat zwei Karten, eine für den Server, eine fürs Internet
(192.168.0.2, fest zugewiesen), beide pingbar.
-Arktur: 192.168.0.1 wie üblich

Wenn du 2 Karten hast, darfst du zu einen der Karte fürs Internet keine IP
bei der Einrichtung zuweisen. Im Sysadm-Menü wählst du ADSL mit Router und
im Weiteren lass den Router ruhig dhcp machen, das gilt dann nur für die 2.
Karte. Im internen Netz 192.168.0.1 verwaltet Arktur mit seinem dhcp-Server
die IPs der Clients. Läuft bei mir an der Schule seit 3 Jahren problemlos.
Gestern wurde der alte Linksys gegen eine Fritzbox ausgetauscht, der wir
vorher die IP des Linksys zugewiesen hatten. Nach dem Umstöpseln konnte
sofort weiter gearbeitet werden.

(lies noch mal nach
bei:http://arktur.schul-netz.de/wiki/index.php/Installationshandbuch:DSLeinr
ichten
[http://arktur.schul-netz.de/wiki/index.php/Installationshandbuch:DSLeinrich
ten])


-Server und Router sind im gleichen Raum, verbunden über einen Switch.

Der Server muss mit dem Router über die 2. Netzwerkkarte und Ethernetkabel
*direkt* verbunden werden! Über den Switch stellt die 1. Karte mit Arkturs
IP die Verbindung zum Intranet her. Hier liegt der Fehler oder wie Uwe
schreibt, hier stimmt die Topologie des Netzes nicht. Also entferne die 2.
Karte mit dem Sysadmmenü - Neurotiker starten danach den Server neu -
schließe den Router mit Kabel direkt an die 2. Karte an und richte danach,
wie im Handbuch beschrieben, die DSL-Verbindung neu ein. Dann sollte alles
funktionieren.



Gruß

Jörg

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 07.12.2007