bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Arktur 4.0rc5 über Kabel-Deutschland ins Internet

To: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] Arktur 4.0rc5 über Kabel-Deutschland ins Internet
From: Herbert <herbert@xxxxxxxxxxx>
Date: Wed, 19 Dec 2007 18:34:23 +0100
Hallo, miteinander

Habe hir zwar ein IPModem (2 Wege Satellit), aber das gleiche Problem.
Lösung bei mir: Änderung in der Datei ipfilter in der Zeile 111 für
die Netze  192.168.0.0/16  von ppp+ in eth2+.
eth2 ist die Netzwerkkarte für den Router.

./ipfilter stop / ./ipfilter start und es geht

mfg
Herbert Metz 


Manfred Röhrl schrieb:
> 
> Hallo, Helmut Reinhold und Uwe
> Notlösung oder Murks oder was auch immer, Fakt ist, dass bei unserem
> Arktur 4.0 vRC5 und bei dem gestern neu aufgesetzt Arktur 4.0 vRC6 nur
> die Ports 80 und 8080 offen sind, alles andere ist zu!!!
> Und zwar nur bei der auch von mir angestrebten Lösung mit oder ohne
> zusätzlichen Router, aber über die zweite Netzwerkkarte im Arktur:
> 
> Modem Kabel-Deutschland
> |
> (Netgear-Router
>         Internetseite
>         IP-Adresse  91.65.141.197
>         LAN-Seite
>         IP-Adresse 192.168.10.1 DHCP)
> |
> Routerkarte
>         IP-Adresse 192.168.10.1
> Arktur
> Lan-Seite
>         IP-Adresse 192.168.0.1
> |
> Switsch
> |
> Clients
> 
> Ich muss nur in SYSADM den Internetzugang auf z.B. Telekom wechseln, den
> Router entfernen und ein Patchkabel von einem Modem ins andere umstecken
> und schon sind die Ports für FTP, Pop3, und einige weitere offen.
> 
> Ein Umstieg auf Arktur 3.6 erscheint mir sehr aufwendig und kommt daher
> erst als zweiter Weg in Frage. Den probiere ich in den Ferien.
> 
> Reinhold meinte:
>  > der Fehler liegt mit Sicherheit nicht an der Arkturversion - denn
>  > Routerbetrieb - was es in deinem Fall ja ist, funktioniert in sehr
>  > vielen Schulen auch mit Arktur 4 - Ist also vermutlich ein
> Konfigurationsproblem.
> Haben wir nur alleine dieses Problem?
> Hängt es mit dem Kabel-Deutschland Anschluss zusammen?
> Wie könnte man das hinkriegen?
> 
> Gruesse
> Manfred
> 
> _______________________________________________
> schan-user mailing list
> schan-user@xxxxxxxxxxxxxxxxx
> http://www.heise.de/bin/newsletter/listinfo/schan-user

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 19.12.2007