bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Linux-Client mit Rembo (war:Weil hier heute so schönes

To: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] Linux-Client mit Rembo (war:Weil hier heute so schönes Wetter war: Arktur läuft!)
From: Juergen Engeland <juergen.engeland@xxxxxxxxxxx>
Date: Fri, 29 Oct 2010 14:44:46 +0200
Hallo Pitt,

ich denke wir habe Dein Problem indentifiziert.

Viele Grüße
Jürgen

Am 29.10.2010 12:35, schrieb Pitt Leidner:
Hallo Juergen,

Am Freitag 29 Oktober 2010 12:06:37 Juergen Engeland schrieb:
... Prinzipiell sollte es also gehen.

Das hilft ja schon mal ;-)

"ext3" ist vermutlich nicht das Problem, sondern die Partitionstabelle!

Da vermute ich auch das Problem. Schaltete ich rembo ab, war das jedenfalls
möglich. Also waren die lokalen Partitionen soweit ok.

Mit Rembo waren die Partitionen "weg".

Ich erinnere, dass  ich umpartionieren musste.
Ich weiß allerdings nicht mehr, ob Rembo mehrere primäre Partitionen
oder das Linux in der erweiterten Partition nicht mochte.

Versuche es im
Zweifelsfall anders einzurichten, als es jetzt bei Dir ist ;-)

Gar nicht- ich bin bei Rembo über den rembo-Bootmenü-Eintrag nicht
hinausgekommen. Irgendwie wurden immer null Daten synchronisiert.


FOG 0.28 mag eine swap-Partition>  2 GB nicht (soll mit 0.29 behoben sein).
Vielleicht mag Rembo das auch nicht.

die war keinesfalls größer.

Eine weitere Grenze habe ich gefunden, wenn FOG eine einzelne Partition
mit flexibler Größe sichern soll. Die Quellpartition muss<  8 GB sein
(die Zielpartition nicht). Dies ist mir ebi NTFS aufgefallen.

lilo / grub müssen natürlich in der root-Paritition stehen. Der MBR
gehört Rembo!

Vielleicht ist das ein Ansatz - Doch ich meine mich daran zu erinnern, dass
ich zwar den Linux-Booten Eintag in Rembo auswählen konnte, Rembo dann aber
keinen Bootkernel fand.
Da ist der Knick in der Leitung!
Der Bootloader, den Rembo sucht, hat ohne Rembo im MBR gestanden und ist mit Rembo überschrieben worden. Wenn Du von der Linux-CD im Reparatur-Modus startest und lilo / grub in die root-Partition verlagerst, sollte die Welt in Ordnung sein ;-)
Ich hoffe es ist ein Tipp für Dich dabei.

Das "prinzipiell" läßt hoffen, dass es nicht nur am ext2/3 liegt. Die Schüler
fragen mich immer wieder mal nach Linux.



_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 29.10.2010