bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Problem mit englishexercises.org

To: schan-user@xxxxxxxxxxxxxxxxx
Subject: Re: [Schan-user] Problem mit englishexercises.org
From: hhullen@xxxxxxxxxxxx (Helmut Hullen)
Date: 12 Jan 2012 20:57:00 +0100
Hallo, Heiner,

Du meintest am 11.01.12:

> woran kann es liegen, dass Aufrufe der Seite
> http::/englishexercises.org scheitern? Genauer: die Seite selbst
> lässt sich über Arktur 5.4 noch aufrufen, aber alle weiteren Seiten,
> die links und rechts unter "Vocabulary" und "Grammar" stehen, werden
> nicht mehr geöffnet. Es erscheint unten links auf dem Bildschirm ein
> "Warten auf 192.168.0.1", das war's. Dort allerdings vermute ich ein
> Problem, unser Arktur läuft unter der 10.0.0.1. Was könnte ich
> machen?

Könnte sein, dass der Fehler in "/etc/squid/squidguard.conf" steckt;  
dort ist die 192.168.0.1 "fest verdrahtet".

Änderungen werden per "squid -k reconfigure" übernommen oder durch pures  
Warten auf den nächsten Morgen (wenn sowieso die Verbindung nach  
draussen neu aufgebaut wird).

Teilproblem: wenn der Fehler dort steckt: warum wird "squidGuard" aktiv?

Viele Gruesse!
Helmut

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 12.01.2012