bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] WIN 7 in Domäne an Arktur 4

To: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] WIN 7 in Domäne an Arktur 4
From: Markus Schmid <markus@xxxxxxxxxxxxx>
Date: Tue, 28 Feb 2012 20:03:00 +0100
Vielen Dank für die Vorschläge. Ich werde versuchen sie in den nächsten Tagen (hoffentlich erfolgreich) umzusetzen!

Am 28.02.2012 12:17, schrieb Miroslaw Wilczak:
Es soll auch mit Samba 3.2.13 gehen.


"Wilczak, Miroslaw" schrieb:

Hallo Markus,

ich habe das mit dem Samba Update auf 3.3.10 geschafft:
Ich musste nur etwas mit smb.config und mit Registry Eintrag auf dem Windows 7 
Prof. experimentieren.

Viele Grüße
Mirek

Hier einige Emails zu Thema:

Am Donnerstag 18 Februar 2010 schrieb wilczakm:
Hallo,
Hallo Reiner,

es ist mir gelungen, auf dem Arktur die Samba 3.3.10 zu installieren.
Es ist mir auch gelungen einen Rechner mit Windows 7 Prof. für die
Domäne SCHULE zu begeistern und die Domänenanmeldung mit dem
Benutzeranmeldenamen durchzuführen.

Samba 3.3.10 und Windows 7 zeigt ein paar Eigenwilligkeiten:
Windows 7 meldet sich bei %a unterschiedlich. Im Protokoll 
/var/log/samba/smblogin.log wird Vista angezeit. Intern gibt es aber auch 
Vista.V2 zurück.

Daher musste ich folgendes tun:
Anmeldescript in /etc/samba/scripts/
Vista.bat und ein Symlink Vista.V2.bat
Bei der ersten Anmeldung wird Vista.V2.bat abgearbeitet. Meldet der sich ab und 
der nächste an wird Vista.bat abgearbeitet - oder manchmal auch anders...
Jedenfalls muss U: wirklich freigegeben werden, sonst bleibt Win7 hartnäckig...

Analoges gilt für die Profile:
Unter /home/Profiles/%G/%U
muss ein neuer Ordner angelegt werden
Vista.V2
und wieder der Symlink Vista
Das Profil spricht Windows 7 mit Vista.V2 an, Dateien später aber meist nur mit 
Vista.
Im übrigen meldet sich Windows Vista je nach Situation mit WinXP.V2 und mal mit 
Vista bei %a. Die Nebenwirkungen, wenn man Windows 7 mit Vista im Netz parallel 
hat, konnte ich noch nicht testen.

In der smb.conf muss unbedingt ergänzt werden:
ldap ssl = no

Ich hoffe, damit schon mal ein wenig weiter geholfen zu haben.

Gruss
Reiner


Hallo zusammen,

ich bin im Archiv leider nicht fündig geworden:
Ich stehe vor der Aufgabe WIN7-Clients in die Domäne aufzunehmen. Nach
dem Motto "never chance a running System" haben wir immer noch Arktur
4.
Die "Anleitung", die Kai Fronda verfasst hat, funktioniert bei mir
nicht, was vermutlich an der alten Arktur-Version liegt.
Würde mich über Hilfe sehr freuen!

Viele Grüße
   Markus
--
Markus Schmid
Fichtenweg 26, D-83362 Surberg
Phone priv.: +49-861-2090407

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user
Bitte überlegen Sie, ob Sie diese Nachricht wirklich ausdrucken müssen.
Bitte überlegen Sie, ob Sie diese Nachricht wirklich ausdrucken müssen.

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user


--
Markus Schmid
Fichtenweg 26, D-83362 Surberg
Phone priv.: +49-861-2090407

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 28.02.2012