bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

[Schan-user] Internetzugriff ist langsam

To: 'Schulen ans Netz - Anwender' <schan-user@xxxxxxxxxxxxxxxxx>
Subject: [Schan-user] Internetzugriff ist langsam
From: Klemens Gördes <kgoerdes@xxxxxx>
Date: Thu, 26 Apr 2012 14:50:03 +0200
Hallo!

Mir ist aufgefallen, dass vom Zugriff auf eine URL bis zu 15 Sekunden vergehen bis die Seite geladen ist. Beim Aufruf von Unterseiten läuft dann aber alles sehr schnell. Wechselt man auf eine andere URL, darf man wieder warten. Offensichtlich funktioniert etwas mirt der Namensauflösung nicht richtig (V. 5.3). In der Datei resolv.conf steht nach der Domain zunächst localhost (127.0.0.1) und dann die IP des Routers (192.168.178.1). Tausche ich diese zwei Einträge in der Reihenfolge aus, ist die Verzögerung von Webseiten nicht mehr zu bemerken. Dann funktioniert allerdings die Zustellung von Mails nicht mehr richtig.

Hat jemand einen Tipp oder eine Lösung für das Problem?

Unser DSL-Anschluss ist übrigens von der Telekom auf einen reinen IP-Anschluss ohne Splitter (ANNEX-J RAM) umgestellt worden. Der oben beschriebene Effekt ist mir nur durch die deutlich höhere Übertragungsrate aufgefallen. Ich musste den Router tauschen, da unsere alte Fritz!Box (3170) ANNEX-J nicht unterstützt.

Viele Grüße

Klemens Gördes




_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 26.04.2012