bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

[Schan-user] Sicherheitsproblem unter Arktur und Windows 7.

To: <schan-user@xxxxxxxxxxxxxxxxx>
Subject: [Schan-user] Sicherheitsproblem unter Arktur und Windows 7.
From: "Miroslaw Wilczak" <wilczakm@xxxxxxxxxxxxxxxx>
Date: Sat, 26 May 2012 10:07:29 +0200
Hallo,

melde ich mich als adm (der auch Rechte hat, einen Rechner  (den Client) in
die Arktur Samba Domäne zu bringen) 
vom Windows 7 Rechner aus (der unter Arbeitsstation zu sehen ist und nie in
der Domäne des Arktures war),
dessen User als lokaler Administrator (ohne oder mit Passwort) 
auch lokal angemeldet ist und auf dem Arktur als Username nicht vorkommt,
bekomme ich vollen Zugang auf jeden Lehrer/Schüler  U: Laufwerk, wenn die
ausgeführte Logon.bat Datei, 
die auf dem Desktop des Clientrechner abgespeichert ist und folgend
aussieht:

set Server=Arktur

set USERNAME=<Lehrer/Schüler Arktur Anmeldename>

set persist=/persistent:no

net use u: \\%Server%\%USERNAME% %persist% /yes


Viele Grüße
Mirek
PS. Arktur Version 5.1.01 
smb.conf
[global]
admin users = Administrator,adm,root
auch dieses Verhalten unter 
Arktur V.4.3.02
[global]
admin users = adm,root

hier meldet smbstatus folgendes:
Arktur: # smbstatus
lp_bool(yes  # optimus eingeführt): value is not boolean!
lp_bool(yes  # optimus eingeführt): value is not boolean!

Samba version 3.5.5

Was macht hier mein BIOS Kennwort (optimus) denn?
Der Rechner wird ab und zu mit einer Imagedatei mit Rembo zurück gesetzt.


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user
 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 26.05.2012