bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] wget tuts manchmal nicht richtig - Namensauflösung?

To: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] wget tuts manchmal nicht richtig - Namensauflösung?
From: Juergen Engeland <juergen.engeland@xxxxxxxxxxx>
Date: Tue, 26 Jun 2012 19:42:34 +0200
Hallo Martin, hallo Helmut,

dass DNS-Adressen von HTML-Seiten mit www beginnen ist ein Agreement,
muss aber nicht so sein.
Der Versuch für google.de www.google.de zu nehmen, ist ein Feature des
Browsers

Weshalb wget nur mit einer Adresse klar kommt, die ein unterschlagenes
www vorweg hat, wenn diese bereits im Cache ist, weiß der Draht ...
wenn man es weiß, kann man ja die vollständige Adresse eingebeben :-)

Viele Grüße
Jürgen

Am 26.06.2012 19:23, schrieb Helmut Hullen:
> Hallo, Martin,
>
> Du meintest am 26.06.12:
>
>> heute (und gelegentlich auch schon in letzter Zeit) habe ich
>> folgendes Phänomen beobachtet:
>> Das Herunterladen einer Datei (hier: Das neue Arktur-Image)
>> funktioniert nicht per wget mit der Fehlermeldung, dass
>> aktur.shuttle.de nicht aufgelöst werden kann.
>>      ping arktur.shuttle.de
>> meldet auch, dass der Zielhost unbekannt ist,
>>      ping www.arktur.shuttle.de
>> gibt die korrekte Antwort, anschließend funktioniert
> Sehr seltsam - ich habe das Problem mal an die Hotline von "shuttle.de"  
> weitergereicht.
>
> "Ich habe nichts geändert!" ...
>
> Viele Gruesse!
> Helmut
>
> _______________________________________________
> schan-user mailing list
> schan-user@xxxxxxxxxxxxxxxxx
> http://www.heise.de/bin/newsletter/listinfo/schan-user
>


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 26.06.2012