bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Alles langsam

To: schan-user@xxxxxxxxxxxxxxxxx
Subject: Re: [Schan-user] Alles langsam
From: hhullen@xxxxxxxxxxxx (Helmut Hullen)
Date: 13 Jul 2012 19:55:00 +0200
Hallo, Andreas,

Du meintest am 13.07.12:

> seit einiger Zeit läuft das gesamte Netzwerk sehr langsam, wenn mehr
> als 10 Schüler an den Rechnern sind. Meiner Meinung nach gab es keine
> äußere Veränderung.

Auch dann, wenn die Verbindung nach draussen gekappt ist? Dann würde ich  
auch mal die Verkabelung prüfen.

> Weil alles langsam läuft weiß ich nicht so recht, wo ich anfangen
> soll zu suchen. Eine Vermutung habe ich, dass es an der
> Nutzerverwaltung liegen kann. Wenn ich Nutzer lösche, kommt folgende
> Meldung:

> configuration error - unknown item 'ENCRYPT_METHOD' (notify
> administrator)

Diese Meldung könnte mit "/etc/login.defs" zusammenhängen; könnte sein,  
dass bei Deinem upgedateten System diese Datei nicht komplett  
nachgeführt wurde (und eine neuere Datei "/etc/login.defs.new"  
danebenliegt).

> Schon seit langer Zeit war eine Passwortänderung mal sofort aktiv,
> oder erst nach einem Tag, bzw. nach einem Neustart des Servers. Die
> Nutzerdaten wurden seinerzeit von arktur 4 auf arktur 5 übertragen
> (geknackt).

Das sollte sich nicht auf den Datendurchsatz auswirken. Aber das ist die  
Theorie ...

Viele Gruesse!
Helmut

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 13.07.2012