bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Alles langsam - wegen WLAN?

To: "Schulen ans Netz - Anwender" <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] Alles langsam - wegen WLAN?
From: "juergen.engeland@xxxxxxxxxxx" <juergen.engeland@xxxxxxxxxxx>
Date: Sat, 14 Jul 2012 10:45:27 +0200
Hallo Andreas, hallo Liste, 

        da viele von uns inzwischen auch drahtlose Clients im Netzwerk haben,
und dies erhebliche Rückwirkungen auf das ganze Netzwerk haben kann,
möchte ich gern diese Erfahrung in der Liste loswerden: 

        Gibt es bei Euch mehr als einen WLAN-AccessPoint mit derselben SSID
in einem Subnetz? 

        Damit hat es bei uns Broadcaststürme gegeben, nach deren Ursache ich
lange gesucht habe. 

        Broadcaststürme erkennst Du, wenn Du den oder die betroffenen
switches in Augenschein nimmst. 

        Sollten alle Port-LEDs eines Adressbereichs auffällig im selben Takt
blinken, dann ziehe die verdächtigen Accesspoints ab, bis sich das
Blinken beruhigt. 

        Die Ursache war bei uns, dass das roaming nicht richtig
funktionierte. 

        Einige unserer APs Longshine WA3-50 unterstützen "mesh". Dies war
jedoch nicht eingeschaltet, weil man es normalerweise nur benötigt,
wenn nicht alle APs eine Drahtverbindung zum LAN haben. So konnte es
passieren, dass ein "verlassener" AP verzwefelt seinen Client suchte,
der sich längst mit einem anderen AP verbunden hatte. 

        "mesh" sorgt nun dafür, dass die APs diese Information austauschen,
und der ausgelöste Sturm sich schnell legt. 

        Im Gegensatz 

        Wenn nicht alle AP "mesh" unterstützen, kann man diese Situation nur
durch zwei unterschiedliche SSIDs vermeiden. 

        Unsere Router WA5-3214N vom selben Hersteller, die "mesh" nicht
unterstützen (macht für Router auch weniger Sinn), machen diesen
Stress untereinander nicht, so dass diese alle einheitlich mit der
zweiten SSID konfiguriert sind und das roaming untereinander
funktioniert. 

        Bei der Fehlersuche hat mich übrigens ein Supporter der Firma
Longshine in hervorragender Weise unterstützt, wie ich es bei den
niedrigen Preisen derer Komponenten nicht erwartet hätte. Definitiv
kein Unterschied zu HP, Cisco kenne ich nicht. 

        Um die Rückwirkungen auf das LAN zu minimieren, sollte man den
Wireless Clients immer ein eigenes Subnetz gönnen. 

        Wenn man kein VLAN einrichten kann, geht das auch, indem man keine
APs sondern Wireless Router verwendet. 

        Wenn Du WLAN als Bremse ausschließen kannst, wäre als nächstes die
DNS-Konfiguration zu prüfen. 

        Einstellung der Clients: auf dem Client "ifconfig /all", auf dem
Server "/etc/dhcpd.conf" oder "/etc/dnsmasq.d/Arktur.conf" 

        Ggf. DNS auf dem Server: "/etc/resolv.conf" und
"/etc/named.d/forwarders.conf" oder "/etc/dnsmasq.d/Arktur.conf" 

        Weitere Bremse: Die Serverfestplatte ist fast voll. 

        Wenn es an der Nutzerverwaltung läge, wäre vermutlich nur die
Domänenanmeldung betroffen. 

        Viele Grüße 

        Jürgen  

          Von: Andreas Lesser <andreles21@xxxxxxxx>
 An: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
 Betreff: [Schan-user] Alles langsam
 Datum: Fri, 13 Jul 2012 17:24:45 +0200

 Hallo Liste,

 seit einiger Zeit läuft das gesamte Netzwerk sehr langsam, wenn mehr
als
 10 Schüler an den Rechnern sind. Meiner Meinung nach gab es keine
äußere
 Veränderung.

 Weil alles langsam läuft weiß ich nicht so recht, wo ich anfangen
soll
 zu suchen. Eine Vermutung habe ich, dass es an der Nutzerverwaltung
 liegen kann. Wenn ich Nutzer lösche, kommt folgende Meldung:

 configuration error - unknown item 'ENCRYPT_METHOD' (notify
administrator)

 Schon seit langer Zeit war eine Passwortänderung mal sofort aktiv,
oder
 erst nach einem Tag, bzw. nach einem Neustart des Servers. Die
 Nutzerdaten wurden seinerzeit von arktur 4 auf arktur 5 übertragen
 (genackt).

 Viele Grüße
 Andreas

 _______________________________________________
 schan-user mailing list
 schan-user@xxxxxxxxxxxxxxxxx [1]
 http://www.heise.de/bin/newsletter/listinfo/schan-user [2]

Links:
------
[1] javascript:void(0)
[2]
?ctl=dereferer&amp;to=aHR0cDovL3d3dy5oZWlzZS5kZS9iaW4vbmV3c2xldHRlci9saXN0aW5mby9zY2hhbi11c2Vy
_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 14.07.2012