bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Router-Zugang lässt sich nicht einrichten - Arktur 5.3.

To: schan-user@xxxxxxxxxxxxxxxxx
Subject: Re: [Schan-user] Router-Zugang lässt sich nicht einrichten - Arktur 5.3.04
From: hhullen@xxxxxxxxxxxx (Helmut Hullen)
Date: 18 Jul 2012 21:33:00 +0200
Hallo, Martin,

Du meintest am 18.07.12:

> Ich habe das sysadm-Paket aus der Version 5.3.01 genommen, da geht
> es. Ich kann wie gewohnt eine NIC für den Router installieren und
> werde auch nach der IP gefragt.

Ok - mal sehen, was ich falsch "optimiert" habe.

> Und die Internetverbindung steht!

> Allerdings funktioniert der Zugriff eines Clients über squid noch
> nicht. Ich habe mal testweise auf einem Client den Proxy
> konfiguriert: Ich komme nicht einmal auf die Startseite des Intranet
> - weder mit http://192.168.1.1 noch mit http://arktur

> Und es ist auch keine Webseite erreichbar. Die Meldung im Browser:
> Zugriff verweigert, mangelnde Zugriffsrechte.

Schau Dir mal "/etc/squid/frei" an; vermutlich musst Du dort das Netz  
192.168.1.x freigeben.

Danach:

        squid -k reconfigure

(Ich hätte ja den Router umkonfiguriert ...)

Viele Gruesse!
Helmut

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 18.07.2012