bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Router-Zugang lässt sich nicht einrichten - Arktur 5.3.

To: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] Router-Zugang lässt sich nicht einrichten - Arktur 5.3.04
From: Martin Hülsmann <huelsmann@xxxxxxxxxxxxx>
Date: Fri, 20 Jul 2012 22:46:18 +0200
Hallo Helmut,

Am 19.07.2012 15:54, schrieb Helmut Hullen:
Hallo, Martin,

Du meintest am 18.07.12:

Allerdings funktioniert der Zugriff eines Clients über squid noch
nicht. Ich habe mal testweise auf einem Client den Proxy
konfiguriert: Ich komme nicht einmal auf die Startseite des Intranet
- weder mit http://192.168.1.1 noch mit http://arktur

Lässt sich Arktur von den Clients aus anpingen?
Wie bekommen die Clients ihre IP-Adresse?

Arktur lässt sich anpingen (zumindest mit seiner IP), die IP der Clients wird per dhcp mit dnsmasq vergeben. Ich habe allerdings erst mit einem Client ohne Domänenaufnahme getestet, die Clients sind noch nicht ganz fertig.

Es hat sogar funktioniert, per pxe-boot zu starten (allerdings war da auf Arktur ja noch nichts eingerichtet, außer dass ich TFTP angeworfen habe)

Viele Gruesse!
Helmut

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user


--
Viele Gruesse,

Martin Huelsmann

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 20.07.2012