bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Arktur 4 und Router(Fritzbox)

To: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] Arktur 4 und Router(Fritzbox)
From: Juergen Engeland <juergen.engeland@xxxxxxxxxxx>
Date: Sat, 21 Jul 2012 17:36:56 +0200
Hallo Karsten,

eine Fritzbox habe ich lange nicht mehr konfiguriert - preiswertere
Router tun es auch ;-)

Aber ich entsinne mich dunkel, dass der Standard auf denen, die ich
früher bearbeitet habe, für das interne Netz 192.168.178.0/24 war und
der gesamte range von 2 bis 254 für DHCP freigegeben war. Wenn Du das
Gerät mit dem Laptop konfiguriert hast, dürfte der also die
192.168.178.2 bekommen haben. Meine weiteren Vermutungen habe ich unten
in Deinen Text eingebaut.

Viele Grüße
Jürgen

Am 21.07.2012 16:53, schrieb info@xxxxxxxxxxxxx:
> Hallo Liste,
>
> nach langer Zeit mal wieder ein Problem:
> 1. Wir haben einen neuen Zugang von t-online bekommen. Nun brauchen wir ein 
> Annex J Modem.
> Ich habe dazu eine fritzbox genommen und die baut auch die Internetverbindung 
> auf. Ein Laptop direkt an der Fritzbox ist im Netz!
Demnach ist das, was der dhcpd der Fritzbox liefert, richtig.
> 2. Arktur war bislang über die 2. Netzwerkkarte per Modemeinwahl mit dem 
> Internet verbunden.
D. h., die DSL-Einwahl hat Arktur besorgt?
>
> Ich habe diese Verbindung im sysadmin Menue gelöscht und wie im Handbuch 
> beschrieben eine neue Internetverbindung über Router erstellt. Netzwerkkarte 
> wie früher e100
Hast Du die zweite Netzwerkkarte rausgeworfen und Arktur neu gestartet,
bevor Du die neue Internetverbindung eingerichtet hast?
> In der Fritzbox taucht auch ein PC mit der IP 192.168.178.2 auf! Also 
> außerhalb der range der Fritzbox obwohl ich DHCP ausgewählt habe!
Eventuell stimmt die Zuordnung der Netzwerkkarten zu eth0 und eth1 nicht.
Sieh mal nach ob Deine neue Internetverbindung mit eth2 verknüpft ist.
Das könnte die Folge davon sein, wenn Du die alte eth1 nicht
rausgeworfen hättest wie oben beschrieben.
>
> Als DNS Server habe ich den DNS Server genommen, den mir die Fritzbox 
> angezeigt hat. War etwas mit 217. ?????
Die DNS-Konfiguration von Arktur ("resolv.conf", "forwarders") sollte
dessen dhcpclient  übernehmen, wenn die Zuordnung der Netzwerkkarten
richtig ist. Bei Arktur 5 macht er das auch brav und da dies nichts ist,
was man SuSE früher beibringen musste, sollte Arktur 4 es auch tun.
> Ich habe auch eine Portweiterleitung von der DYNDNS Adresse auf 192.168.178.2 
> gemacht (Port 22) aber ich bekomme keine Verbindung (Firewall?)
Wofür das? Soll der Server "von draußen" erreichbar sein?
Dann müsstest Du eth1 eine statische IP-Adresse geben.
Am besten wäre es, wenn Du auf der Fritzbox der MAC-Adresse von eth1
eine feste IP-Adresse zuordnen könntest.
Bei einem teuren Router sollte dies möglich sein. Ist es aber leider
nicht immer ...
Sonst würde die autmatische DNS-Konfiguration nicht mehr funktionieren
und Du müsstest "resolv.conf" und "forwarders" von Hand bearbeiten.
>
> Aber das ist nicht das Hauptproblem:
> 1. Arktur kommt nicht ins Internet!
> 2. Wie kann ich testen, ob Arktur (192.168.0.1) richtig routet?
Wenn er wirklich routen würde(d. h. ip forwarding eingeschaltet),
könnten die Schüler den Internetfilter umgehen!
"nslookup www.google.de" sollte funktionieren.
> 3. Habe ich grundsätzlich etwas falsch gemacht?
S.o.
>
> Bin für jeden Tipp dankbar!
>
> VG
>
> Karsten Ruessmann
>
> _______________________________________________
> schan-user mailing list
> schan-user@xxxxxxxxxxxxxxxxx
> http://www.heise.de/bin/newsletter/listinfo/schan-user
>


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 21.07.2012