bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

[Schan-user] Re. Namensänderungen bei Arktur 5.3.04

To: schan-user@xxxxxxxxxxxxxxxxx
Subject: [Schan-user] Re. Namensänderungen bei Arktur 5.3.04
From: schule Michel <schule.martin@xxxxxxxxxxxxx>
Date: Thu, 9 Aug 2012 15:03:42 +0200 (CEST)
Hallo Helmut!

>Der neueste Server (Arktur 5) kann nicht wissen, welche Dienste er
>erledigen darf oder muss.
Als sysadm habe ich ihm gesagt, dhcp, squid, named, samba, mail, quota zu
machen. Das tat er auch bis gestern (Bei quota auf var gibt's ein Problem, das
ist mir aber noch nicht wichtig).

>Er weiss inbesondere nicht, was 192.168.4.1 macht und was er selbst
>(parallel oder stattdessen) machen darf/muss.
192.168.4.1 existiert nicht. Er soll also alles machen.
Zuhause war er: Nach außen in einem Netz, das per dhcp von der Firitz.box
192.168.178.1/255.255.255.0 aufgebaut wird und darüber auch ins Internet
verbunden.
Hier soll er: Nach außen in einem Netz, das per dhcp vom Suse-Server namens
Arktur 192.168.0.1/255.255.0.0 aufgebaut wird und darüber auch ins Internet
verbunden.
Im Moment ist: Nach außen NICHTS angeschlossen. Er darf/soll also nicht mehr und
nicht weniger machen, als er bereits tat! Wie sage ich's ihm?

>Lief beim ersten Versuch der Rechner 192.168.4.1 auch? So etwas kann die
>beiden Server und auch die Clients verwirren. Insbesondere: hat auch er
>den DHCP-Server gespielt? Da gilt allemal das Highlander-Prinzip.
Nein, 192.168.4.1 lief nie, ich habe in der Grundinstallation 192.168.4.2
angegeben, nach dem ersten Runterfahren von CD gestartet und Workgroup in FBInfo
umbenannt und alles lief. Dann habe ich mehrere Tage an den XP-Profilen
gebastelt (skel) und schließlich alle Computerkonten und Klassen angelegt. Dabei
habe ich genauso oft vom Musterclienten aus gearbeitet (putty), direkt an der
Konsole oder auch per ssh (bitvise tunnelier) vom Heimnetz aus. Alles lief.

Es schaut so aus, dass ich in der Schule vermutlich einmal die interne
Netzwerkkarte am externen Netz hatte, dort also Server-Konflikte auftraten. Das
dies den Server so aus der Bahn haut, dass selbst nach isoliertem Neustart
nichts geht, finde ich beängstigend...

Es scheint schon named aus der Bahn geschmissen zu sein:
In var/log/messages kommt nach erfolgreichem dhcp wiederholt unter smbd
lib/util_sock.c: "getpeername failed. Error was Der Socket ist nicht verbunden"
und "write_data: write failure in writing to client 0.0.0.0 error Die Verbindung
wurde vom Kommunikationspartner zurückgesetzt."
Außerdem ist auffällig, dass nach der Installtion vom 30.07. unter /etc/named/
kein neuer Eintrag kam außer von der ersten Problemanzeige 08.08., 16:32 Uhr,
dort wurde ein leeres named.cache erzeugt. Wo liegen denn die named.cache oder
named.log der ersten 7 Augusttage?

Mir scheint, es ist vielleicht vernünftig, das rsync-Backup vom 08.08., 7:20 Uhr
(da war er noch zuhause) zurückzuspielen?
Komplett oder einzelne Verzeichnisse?
Im Betrieb oder nach boot von CD?
Muss man lilo dann wieder startfähig machen (von CD)?

Wenn ich den Server mit seinen Clients bis Montag am laufen habe, reicht es
ersteinmal, die Internetverbindung ist zweitrangig.

Vuiele Grüße,
Martin
_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 09.08.2012