bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

[Schan-user] Syntax Fehler in httpd.conf?

To: "SCHaN Liste" <schan-user@xxxxxxxxxxxxxxxxx>
Subject: [Schan-user] Syntax Fehler in httpd.conf?
From: "Joachim Heller" <j_heller@xxxxxx>
Date: Thu, 9 Aug 2012 19:29:36 +0200
Hallo

nachdem ich heute die Domaenenanmeldung auf die Reihe gekriegt habe
und so halbwegs verstanden habe wie das mit den Firefox Einstellungen
auf dem Server funktioniert gab es einen herben Rueckschlag.

Irgendwie gibt es keinen Kontakt zur Arktur Startseite.
Fehlermeldungen waren irgendwie staendig wechselnd.
Erst hatte ich die Firewall auf dem Client in Verdacht, bin irgendwie
aber dann darauf gekommen mal auf Arktur nachzusehen.
Es scheint dass ueberhaupt kein Webserver zu laufen.
netstat zeigt nix an. /var/log/httpd  ist voellig leer.
Dann habe ich als sysadm den Apache abgeschaltet und neu gestartet.
Dabei ist kurz eine Fehlermeldung aufgeblitzt.
In den logs steht nix :(
Lesen ging auf die Schnelle nicht so richtig.
Und auf die Idee es mal als root auf der Konsole zu probieren bin ich
irgendwie in meinem Frust nicht gekommen.

In der httpd.conf soll in der Zeile 58 ein Syntax Fehler sein.
Da werden irgendwelche Module geladen.
Kann da jmd was mit anfangen?
Wenn noch weitere Infos gebraucht werden, die gibt es erst morgen.
Fuer heute habe ich aufgegeben.

Gruesse Joachim


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 09.08.2012