bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Syntax Fehler in httpd.conf?

To: schan-user@xxxxxxxxxxxxxxxxx
Subject: Re: [Schan-user] Syntax Fehler in httpd.conf?
From: hhullen@xxxxxxxxxxxx (Helmut Hullen)
Date: 09 Aug 2012 19:55:00 +0200
Hallo, Joachim,

Du meintest am 09.08.12:

> Irgendwie gibt es keinen Kontakt zur Arktur Startseite.
> Fehlermeldungen waren irgendwie staendig wechselnd.

[...]

> In der httpd.conf soll in der Zeile 58 ein Syntax Fehler sein.
> Da werden irgendwelche Module geladen.
> Kann da jmd was mit anfangen?

Ja - geh bitte auf Arktur 5.3.03 zurück. Sorry.

Direkter Auslöser ist ein Update des Apache, von Version 2.2 auf Version  
2.4. Und dabei wurden so nebenbei auch etliche Einstellungen in "/etc/ 
httpd.conf" geändert.

Ich sitze noch immer an einem Skript, das die nötigen Änderungen bei den  
vielen schon jetzt brav laufenden Installationen nachführt.

----------------------------------

Hol die Version 5.3.03 vom Server

  http://arktur.shuttle.de/CD/stabil/iso/

entzippe sie (geht auch mit dem "midnight commander"), z.B. nach "/home/ 
tmp"

Dann kannst Du das *.iso fast direkt mounten:

   mount -o loop /home/tmp/ods-v5.3.03.iso /cdrom

Und dann:

        update

Nach einigen wenigen Sicherheits-Abfragen wird die Version 5.3.03  
drübergebügelt, alle Deine lokalen Einstellungen bleiben erhalten.

Nach etwa 20 Minuten kommt der obligatorische Neustart.

Und dann sollte (vom Client aus) "http://arktur/"; wieder brav  
funktionieren.

Viele Gruesse!
Helmut

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 09.08.2012