bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] System-Festplatte unter 5.3.2 abgeraucht - wieder ok

To: schan-user@xxxxxxxxxxxxxxxxx
Subject: Re: [Schan-user] System-Festplatte unter 5.3.2 abgeraucht - wieder ok
From: hhullen@xxxxxxxxxxxx (Helmut Hullen)
Date: 11 Oct 2012 21:07:00 +0200
Hallo, Alexander,

Du meintest am 11.10.12:

> -Test: OK, wobei sich beim ersten Hochfahren die Internetverbindung
> verabschiedet hatte: Bei uns ist Internet beim Start+sntp/ntp
> aktiviert. Nach ca. 10 Min. vergeblicher Suche nach einem Zeitserver
> die Meldung: "router1 (unsere Internetverbindung) ist schon
> online"....???. Nach einem Neustart alles i.O. ...!?

Das könnte bei neueren Arktur-Versionen behoben sein.

> -nach <init 0> die zweite Festplatte wieder angeschlossen,
> logischerweise an SATA1 des Mainboards, damit diese Festplatte
> /dev/sdb wird und die /etc/fstab weiter Bestand hat. Hier hatte ich
> dann das Problem, dass sich "Wurzel" aus der Sicherung nicht über das
> laufende System kopieren liess..eigentlich ja auch logisch. Also
> wieder pmagic (Admin?s Liebling!!) von USB gestartet und nach
> Überprüfung der Laufwerks-/Partitionszuordnungen und entsprechendem
> Mounten den <cp -aux>  -Befehl abgesetzt. Es lief! :)

Für diese Aktionen reicht die Installations-CD.

> Einziger Wermutstropfen: selbst
> ein <-f> an <cp -aux> verhinderte nicht die nervigen Nachfragen, ob
> Datei xyz überschrieben werden sollte; keine Ahnung, woran das lag.
> Egal.

Hmmm - da behaupte ich einfach mal, dass das "irgendwie" mit pmagic oder  
anderen Programmen von Deiner speziellen Rettungs-CD zusammenhängt. Nimm  
das nächste Mal einfach die Installations-CD.

> -Test: <init 0> und Festplatte 2 wieder abgezogen und Start: Das
> aktuelle System startete! Gleicher Fehler bei Internet-Verbindung:
> Neustart und..es lief!! Hurra, wir waren wieder da!

> -Nachdem das nun geklärt war, die nächste Aufgabe: Festplatte 3
> wieder etablieren und Sicherungsplan wiederherstellen. Also:
> System: SATA 0 (/dev/sda, war vorher sdc, also die 1:1-Kopie)
> neue 1TB Festplatte: SATA 1 (dev/sdb, als Sicherungsplatte )
> Festplatte 2: SATA 2 (/dev/sdc, vorher sdb/rsnapshot-Sicherung, jetzt
> als 1:1-Kopie)

Beschäftige Dich mal mit LABEL:

  http://arktur.de/Wiki/Platte

Schnell-Übersicht über das aktuelle System:

        blkid

> -Neustart: Lilo says Error, aber sauberer Start. Anmeldung ist
> möglich, alle sind happy und ich der Held..;)
> Zeitaufwand: ca. 6 Stunden, von denen ich die meiste Zeit mit Warten
> und Drücken von <y> und <Enter> verbracht habe...

> Nur die Lilo-Fehlermeldung ganz am Anfang irritiert mich. Das wird
> wohl damit zusammenhängen, dass ich beim Anlegen der neuen
> Sicherungsplatte das gleiche Label wie das der vorherigen Festplatte
> verwendet habe? Weiss da vlt. jemand was?

Was meinst Du in diesem Zusammenhang mit "Label"? Der Begriff hat einige  
Anwendungsbereiche ...

Ich würde jetzt einfach bei laufendem Server noch mal

        lilo -t
        (wenn kein Fehler gemeldet wird - Warnings sind egal)
        lilo

und dann Neustart

ausprobieren, um zu sehen, ob Lilo immer noch mault.

-------------------------

Ansonsten: Glückwunsch, und Kompliment!
Die ganze Turnerei ist ja zeitlich nervig, erfordert aber wenig  
Spezialwissen. Ist also auch in Stress-Situationen noch zumutbar.

Viele Gruesse!
Helmut

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 11.10.2012