bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] System-Festplatte unter 5.3.2 abgeraucht - wieder ok

To: schan-user@xxxxxxxxxxxxxxxxx
Subject: Re: [Schan-user] System-Festplatte unter 5.3.2 abgeraucht - wieder ok
From: Alexander Eufe <beamer@xxxxxxxx>
Date: Fri, 12 Oct 2012 10:26:45 +0200


Am 11.10.2012 21:07, schrieb Helmut Hullen:
Hallo, Alexander,

Du meintest am 11.10.12:



-nach<init 0>  die zweite Festplatte wieder angeschlossen,
logischerweise an SATA1 des Mainboards, damit diese Festplatte
/dev/sdb wird und die /etc/fstab weiter Bestand hat. Hier hatte ich
dann das Problem, dass sich "Wurzel" aus der Sicherung nicht über das
laufende System kopieren liess..eigentlich ja auch logisch. Also
wieder pmagic (Admin?s Liebling!!) von USB gestartet und nach
Überprüfung der Laufwerks-/Partitionszuordnungen und entsprechendem
Mounten den<cp -aux>   -Befehl abgesetzt. Es lief! :)

Für diese Aktionen reicht die Installations-CD.

ach ja, einfach Alt+F-Taste für ein Terminal, nicht wahr..?!

Einziger Wermutstropfen: selbst
ein<-f>  an<cp -aux>  verhinderte nicht die nervigen Nachfragen, ob
Datei xyz überschrieben werden sollte; keine Ahnung, woran das lag.
Egal.

Hmmm - da behaupte ich einfach mal, dass das "irgendwie" mit pmagic oder
anderen Programmen von Deiner speziellen Rettungs-CD zusammenhängt. Nimm
das nächste Mal einfach die Installations-CD.

Ja, das denke ich auch.



Schnell-Übersicht über das aktuelle System:

         blkid

Nur die Lilo-Fehlermeldung ganz am Anfang irritiert mich. Das wird
wohl damit zusammenhängen, dass ich beim Anlegen der neuen
Sicherungsplatte das gleiche Label wie das der vorherigen Festplatte
verwendet habe? Weiss da vlt. jemand was?

Was meinst Du in diesem Zusammenhang mit "Label"? Der Begriff hat einige
Anwendungsbereiche ...

den klingenden Namen einer Partition wie er etwa in die /etc/fstab eingetragen werden kann anstatt dev/sdx oder UUID. Diesen Namen ("LABEL=snapback") hatte ich beim Anlegen auch der neuen Sicherungs-Partition mittels gtk-gparted gegeben. Dann habe ich ich in der (alten) fstab nur die Partitionsnummer geändert: Aus /dev/sdb6 wurde /dev/sdb1 (die alte Sicherungs-Platte war wie Arktur partitioniert + erweiterte Part. mit Partition 6. Das war eh nicht sinnvoll..)


Ich würde jetzt einfach bei laufendem Server noch mal

         lilo -t
         (wenn kein Fehler gemeldet wird - Warnings sind egal)
         lilo

und dann Neustart

ausprobieren, um zu sehen, ob Lilo immer noch mault.

lilo -t=testen, lilo=lilo schreiben; Richtig?
liloconfig ist bei mir gestern ins Leere gelaufen..!?

-------------------------

Ansonsten: Glückwunsch, und Kompliment!
Die ganze Turnerei ist ja zeitlich nervig, erfordert aber wenig
Spezialwissen.

das stimmt. Jedem, dem das bevorsteht, kann ich nur empfehlen: Ruhe bewahren, nicht hetzen lassen! Vor dem Loslegen: letzte Unklarheiten ausräumen, z.B. hier in der Liste und: Backups, Backups, Backups der verbliebenen Daten! Nur so lässt sich die Sache einigermassen entspannt wieder richten, aber das wisst ihr ja alle..;)li

Gruss Alexander

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 12.10.2012