bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] V.5.3.03 - Nicht erkannte Netzwerkkarten.

To: schan-user@xxxxxxxxxxxxxxxxx
Subject: Re: [Schan-user] V.5.3.03 - Nicht erkannte Netzwerkkarten.
From: hhullen@xxxxxxxxxxxx (Helmut Hullen)
Date: 23 Oct 2012 13:06:00 +0200
Hallo, Wilczak,,

Du meintest am 18.10.12:

> es wurde mir nur eine  Netzwerkkarte zum Installieren angeboten und
> zwar die folgende PCI Karte: skge - D-Link System Inc DGE-530T
> Gigabit Ethernet Adapter (rev .11) . Die (rev 11) steht dort zwei
> mal. Es gibt aber noch die folgenden:

> 2. Realtek RTL8111E chip - on Board.

Am ehesten: Modul "r8169", vielleicht "8139too".

> 3. Intel PCIe X1 - EXP19301CTBLK
> 4. ?    Wie  sempre (Pulse H5007) auch PCIe X1 (chinesische
> Nachmachung ohne Namen - aber mit Bezeichner *PEL94P00020*)

Für die Schnellsuche:

        lspci

zeigt in irgendeiner Reihenfolge auch die Ethernet-Karten.

        lspci -n

zeigt die Karten in der gleichen Reihenfolge (insbesondere im ersten  
Feld), dann aber mit den PCI-Kenndaten (Vendor-ID, Device-ID). Damit  
lässt sich besser weitersuchen.

Zum Zuordnen: im ersten Feld steht (in beiden Fällen) etwas, was mit dem  
Steckplatz zusammenhängt. Im zweiten Feld steht bei "lspci -n" bei  
Ethernet-Karten der Wert "0200:". Vendor-ID und Device-ID stehen in Feld  
3.

Viele Gruesse!
Helmut

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 23.10.2012