bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Arktur 4 keine Domäne vorhanden

To: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] Arktur 4 keine Domäne vorhanden
From: Robert Hoffner <rhoffner.lahr@xxxxxxxxxxx>
Date: Sun, 04 Nov 2012 12:33:14 +0100
Hallo Steffen,
komme gerade aus der Schule und habe getestet.


Prüfe, ob die für die Windows-Freigaben und Domänenanmeldung nötigen
Dienste überhaupt laufen:

Arktur:~ # pidof nmbd
881
Arktur:~ # pidof smbd
910 894
Arktur:~ #

bei nmbd kommt nix
bei smbd kommt  1112  971

ich habe dann rumgesucht und samba getoppt und gestartet, danach war bei nmbd auch eine Nummer.

Ich habe noch folgende Befehle gefunden und getestet:

ps ax | grep smbd  3012  tty  S  0:00  grep smbd
ps ax | grep nmbd  3050  gleiches

testparm /etc/smb.conf -Datei konnte zur Kontrolle nicht geöffnet werden
Ich habe mit MC die Datei geöffnet, sie sieht "gut" aus.

smbc -U% -L localhost ich sehe alle Freigaben Projekte, CDs, Klassenlaufwerke

Vom Client aus:

net view    nur den laufenden Client
net view \\arktur     Systemfehler 53    Netzwerkpfad nicht gefunden


Gruß
Robert


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 04.11.2012