bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Arktur 4 keine Domäne vorhanden

To: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] Arktur 4 keine Domäne vorhanden
From: Robert Hoffner <rhoffner.lahr@xxxxxxxxxxx>
Date: Sun, 04 Nov 2012 19:18:58 +0100
Hallo Steffen,
Sonntagsarbei; komme gerade aus der Schule, war testen.


testparm /etc/smb.conf -Datei konnte zur Kontrolle nicht geöffnet werden
Ich habe mit MC die Datei geöffnet, sie sieht "gut" aus.

Die Datei liegt unter /etc/samba/smb.conf

Arktur:/ # testparm /etc/samba/smb.conf
Load smb config files from /etc/samba/smb.conf
Processing section "[Profiles]"
Processing section "[netlogon]"
Processing section "[homes]"
Processing section "[print$]"
Processing section "[printers]"
Processing section "[tmp]"
Processing section "[pub]"

kommt alles

...

smbc -U% -L localhost   ich sehe alle Freigaben Projekte, CDs,
Klassenlaufwerke

Dann sieht es so aus, als ob alles läuft, nur nicht erreichbar ist -->
evtl. in der Firewall/iptables suchen:
SYSADM --> System verwalten --> Firewall
/etc/~rc.d/ipfilter

da kann ich nichts erkennen.

Kommst Du denn aus dem lokalen Netz per ssh oder http auf den Arktur?
Vom Windows aus muss ein "telnet arktur 22" eine Login-Meldung von
Openssh liefern: SSH-1.99-OpenSSH_4.5

Meldung kommt wie in obiger Zeile steht

Bekommst Du im Browser die Startseite oder das Admin-Interface angezeigt
(ist der Webserver erreichbar?)?

Ja, habe ich ja schon geschrieben.

Gruß
Robert

Grüße Steffen


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 04.11.2012