bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Image von Rechnern erstellen

To: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] Image von Rechnern erstellen
From: Juergen Engeland <juergen.engeland@xxxxxxxxxxx>
Date: Mon, 07 Jan 2013 17:44:59 +0100
Hallo Andrea,

in den Rückmeldungen, die Du bislang erhalten hast, habe ich noch keinen
Hinweis auf die BIOS-Einstellung für den SATA-Controller erhalten.

Deshalb auch noch mein Senf dazu:

Es gibt in den meisten BIOS - alle Dell, in deren BIOS-Einstellungen ich
bislang gucken konnte, gehören dazu - eine Einstellung "AHCI" bzw.
"SATA-Mode" oder "IDE" bzw. "Compatible".
Nur mit "IDE" bzw. "Compatible" hast Du mit einem XP beim Klonen
zwischen Hardware mit unterschiedlichen SATA-Controllern eine
vernünftige Chance.
[XP kann nur mit zusätzlichen Treibern des Herstellers (bei der
Erstinstallation F6, Diskette!) mit der AHCI-Einstellung booten!]

Als erstes stellst Du auf dem zu klonenden PC als Treiber für den
Festplatten-Controller auf Standard-IDE-Treiber um. Danach NICHT booten!

Es kann auch noch nötig sein, spezifische Audio- oder Videotreiber zu
deinstallieren. [Eine Tatsache, die wir Microsofts Sakrileg bei NT 4.0
verdanken, wegen des Performancegewinns die Grafik und den Sound in den
Kernel zu integrieren. Die Vorgänger NT 3.51 und OS/2 liefen mit diesen
Funktionen als Benutzerprozess (wie es heute noch bei Linux ist) mit der
damals verfügbaren Hardware einfach zu langsam.]

Dann ziehst Du ohne Neustart das Image.
Dieses Image startet nur mit der Einstellung "IDE" bzw. "Compatible".

Jetzt kannst entweder mit dem (geringen) Performanceverlust im IDE-Modus
leben,
oder Du installierst den passenden SATA-Treiber auf dem Zielsystem,
stellst das BIOS wieder auf AHCI und ziehst ein neuen Image für weitere
Geräte des neuen Hardwaretyps.

Gruß Jürgen
 
Am 07.01.2013 12:25, schrieb andrea@xxxxxxxxxxxx:
> Hallo liebe Listen-Leser,
>
> ich habe ein Problem mit dem Erstellen von Images, wenn ich neue bzw. 
> gebrauchte
> PCs mit dem Image eines alten PCs aufsetzen will.
>
> Bisher haben wir es immer so gemacht, dass wir vom alten PC mit dem 
> SetupManager
> (setupmgr.exe) von Windows XP ein Mini-Setup erstellt haben. In diesem Zustand
> haben wir vom alten PC mit Acronis (Version 2010) ein Backup gemacht und 
> dieses
> Backup auf den neuen / gebrauchten PC gespielt. Nach dem ersten Booten musste
> man dann "nur noch" die Treiber für den neuen PC installieren und Windows mit
> einem neuen Schlüssel aktivieren.
>
> Das hat die ganze Zeit mehr oder minder gut funktioniert - je nachdem wie
> einfach es war die Treiber des neuen PCs zu bekommen. Bei Dell mit den Service
> Tags war es kein Problem.
>
> Nun habe ich aber seit 3 PCs (2 gebrauchte Dell, ein neuer) das Problem, dass
> der neu aufgesetzte PC mit dem Image nicht mehr hochfährt. Der PC bootet, es
> erscheint das Windows-XP-Logo und dann fängt er wieder an zu booten. Auch im
> abgesicherten Modus lässt er sich nicht starten, sodass ich keine Chance habe,
> die richtigen Treiber für den PC zu installieren.
>
> Kann es sein, dass a) mein Acronis zu alt ist oder b) die Windows-XP-Images 
> sich
> gar nicht mehr mit der neuen Hardware vertragen?
>
> Wie macht Ihr das? Und welche Software benutzt Ihr - erfolgreich?
>
> Viele Grüße
>    Andrea
> _______________________________________________
> schan-user mailing list
> schan-user@xxxxxxxxxxxxxxxxx
> http://www.heise.de/bin/newsletter/listinfo/schan-user
>


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 07.01.2013