bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Arktur neu aufsetzen -> welche Dateien kann ich umziehe

To: "'Schulen ans Netz - Anwender'" <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] Arktur neu aufsetzen -> welche Dateien kann ich umziehen?
From: "tomlep" <tomlep@xxxxxxxxxxx>
Date: Wed, 30 Jan 2013 17:56:08 +0100
Hallo Andrea,

ich beobachte euren Server Umzug mit Interesse, da ich im Moment auch einen
Serverumzug  auf meinen neuen Hp Proliant vorbereite. Ich schwanke noch
zwischen Jürgens Methode und einem Versuch mit rsnapshot - Sicherungen, die
ich auf dem alten Server noch einrichten muss..
Das Alt -F2 Problem hatte ich auch. Wenn Arktur anzeigt " Gleich geht es
weiter ", sollte man Alt -F2 drücken. 

Gruß
Thomas

> -----Ursprüngliche Nachricht-----
> Von: schan-user-bounces@xxxxxxxxxxxxxxxxx [mailto:schan-user-
> bounces@xxxxxxxxxxxxxxxxx] Im Auftrag von andrea@xxxxxxxxxxxx
> Gesendet: Mittwoch, 30. Januar 2013 13:01
> An: Schulen ans Netz - Anwender
> Betreff: Re: [Schan-user] Arktur neu aufsetzen -> welche Dateien kann ich
> umziehen?
> 
> Hallo Thomas,
> 
> ich muss meine Mail von eben revidieren - ich hab einen Fehler gemacht!
> 
> Es geht mit der Arktur CD und das von Dir beschriebene Verfahren auch.
> Ich kann jetzt Arktur von der neuen Platte booten!
> 
> Ich habe zu einem zu frühen Zeitpunkt versucht mit Alt+F? auf eine Konsole
> zuzugreifen ...
> 
> Viele Grüße
>    Andrea
> 
> tomlep <tomlep@xxxxxxxxxxx> hat am 29. Januar 2013 um 20:02 geschrieben:
> > Hallo,
> >
> > > > Warning: Unable to determine video adapter in use in the present
> > > > sytem. Added 2.6.38.3-ODS
> > > > Fatal: Setup length exceeds 31 maximum: kernel setup will
> > > > overwrite boot loader
> > >
> > > Das hattet ihr doch schon mal ...
> > >
> > > Was vielleicht hilft:
> > >
> > > Booten von der Installations-CD
> > > wenn das Menu mit dem obigen Angebot erscheint:
> > >
> > > mit "alt f2" auf die zweite Konsole
> > >
> > > df
> > >
> > > zur Anzeige der Partitionen
> > >
> > > mount /dev/sda1 /ziel
> > > /ziel/sbin/lilo -t -r /ziel
> > >
> > > wenn keine Fehler gemeldet werden (die Meldung mit dem Video-
> Adapter
> > > ist nur eine (unwichtige) Warnung)
> > >
> > > /ziel/sbin/lilo -r /ziel
> > >
> > > Hintergrund: auf der Installations-CD ist noch eine älteren
> > > Lilo-Version
> > > - "wir arbeiten daran!"
> > >
> > > Dann: mit "alt f1" wieder auf Konsole 1, dort im Menu
> "abbrechen/cancel"
> > > o.ä.
> >
> > Das war bei mir auch so. Der Tipp von Helmut "/ziel/sbin/lilo -r /ziel "
> > sollte helfen.
> >
> > Gruß
> > Thomas
> >
> >
> >
> >
> > _______________________________________________
> > schan-user mailing list
> > schan-user@xxxxxxxxxxxxxxxxx
> > http://www.heise.de/bin/newsletter/listinfo/schan-user
> _______________________________________________
> schan-user mailing list
> schan-user@xxxxxxxxxxxxxxxxx
> http://www.heise.de/bin/newsletter/listinfo/schan-user


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 30.01.2013