bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Internet-Probleme

To: schan-user@xxxxxxxxxxxxxxxxx
Subject: Re: [Schan-user] Internet-Probleme
From: hhullen@xxxxxxxxxxxx (Helmut Hullen)
Date: 26 Feb 2013 15:24:00 +0100
Hallo, Lothar,

Du meintest am 26.02.13:

> auch bei uns gibt es seit einem Stromausfall vor einigen Tagen keinen
> Internetzugang mehr. In loklaen Netz läuft alles ok.

> Der Internetzugang läuft über ein DSL-Modem Speedport701v.

Kannst Du (versuchsweise) ein anderes Modem (Router?) anschliessen?
Hast Du schon mal bei der örtlichen Störungsstelle ("für Grosskunden")  
nachgefragt, ob nach deren Kenntnisstand die Leitung ok ist?

Ähnlich: Rückfrage bei T@school, ob nach deren Kenntnisstand die Leitung  
ok ist:

   http://helmut.hullen.de/Arktur/Fehler/netz.html

Telefonnummern ganz am Ende der Seite

> Hier einmal die Einstellungen vom Speedport:
> Frage 1: Sind die so korrekt?

> IP: 192.168.2.1

Ist zwar korrekt, aber etwas tückisch: das 192.168.2.x-Netz wird von  
Arktur gelegentlich auch als Teil des LAN angesehen.

> DHCP: Aus
> WLan: Aus
> PPPoE: Ein

Was bedeutet das: werkelt die Kiste als Router oder aber als "Bridge"?

> NAT: Ein oder muss das auf Aus?????????

NAT ist allemal dann nötig, wenn Du von draussen auf Arktur zugreifen  
willst (vorausgesetzt, die Kiste arbeitet nicht als pures Modem  
("Bridge"-Modus)).

> Frage 2:
> Welches Kabel benötige ich für die Verbindung vom Sppedport zum
> DSL-Anschluss? Reicht ein normales 8-adriges Patchkabel oder benötige
> ich ein Spezialkabel?

Anschluss an einem Splitter oder aber Anschluss an einer "Telefondose"?
Theoretisch sollte der nächstgelegene T-Punkt das (er-)klären können.

> eth2      Link encap:Ethernet  HWaddr 00:04:76:69:22:AA
>           inet addr:192.168.99.100  Bcast:192.168.99.255
> Mask:255.255.255.0           UP BROADCAST RUNNING MULTICAST  MTU:1500
>  Metric:1           RX packets:0 errors:0 dropped:0 overruns:0
> frame:0           TX packets:1089 errors:0 dropped:0 overruns:0
> carrier:0           collisions:0 txqueuelen:1000
>           Interrupt:18 Base address:0xe800


Solange keine Verbindung nach draussen aufgebaut ist, wird beim  
zugehörigen Interface das Hilfsnetz 192.168.99.x benutzt.

> eth1 und eth3 sind für das lokale Netz.
> eth2 ist mit dem Spedort verbunden.

> Frage 3: Muss eth2 nicht auf dem Subnetz des Speedport liegen , zB
> 192.168.2.100?

Sobald die Verbindung zwischen den beiden Kisten aufgebaut ist.

> Frage 4: Warum erscheint kein Interface PPP0?

> Frage 5: Wie stelle ich das ggf um?

Je nach DSL-Router verschieden (und dort unterschiedlich nachvollziehbar  
beschrieben).

> In der /var/log/messages steht bei den Einwahlversuchen folgendes:
> # tail -100 /var/log/messages | grep pppd
> Feb 26 09:14:06 Server12 pppd[4212]: LCP: timeout sending
> Config-Requests Feb 26 09:14:06 Server12 pppd[4212]: Connection
> terminated. Feb 26 09:14:06 Server12 pppd[4212]: Modem hangup
> Feb 26 09:14:10 Server12 pppd[4212]: Exit.
> Feb 26 09:14:15 Server12 pppd[4256]: pppd 2.4.4 started by root, uid
> 0 Feb 26 09:14:15 Server12 pppd[4256]: Using interface ppp0
> Feb 26 09:14:15 Server12 pppd[4256]: Connect: ppp0 <--> /dev/pts/2
> Feb 26 09:14:46 Server12 pppd[4256]: LCP: timeout sending
> Config-Requests Feb 26 09:14:46 Server12 pppd[4256]: Connection
> terminated. Feb 26 09:14:46 Server12 pppd[4256]: Modem hangup
> Feb 26 09:14:50 Server12 pppd[4256]: Exit.

[...]

> Wer kann mir helfen?

"Wir alle!"

Wenn das System aber viele Tage/Wochen brav funktioniert hat und jetzt  
nach einem Stromausfall muckelt, dann würde ich zuerst im Umfeld der  
Hardware suchen (und austauschen).

Schnellgtests:

alle Netzwerkkabel bis auf das zum Speedport abziehen,

        mii-tool

Dann muss einzig für "eth2" irgendetwas mit "ok" gemeldet werden.

Dann:

        ifconfig eth2 down
        ifconfig eth2 192.168.2.100 up

        ping -c3 192.168.2.1

sollte zeigen, ob/dass Arktur den Router erreichen kann.

Weiter, entsprechend den Hinweisen in

   http://helmut.hullen.de/Arktur/Fehler/netz.html

        pppoe -I eth2 -A

Viele Gruesse!
Helmut

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 26.02.2013