bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] arktur 5 ubuntu 12.04

To: schan-user@xxxxxxxxxxxxxxxxx
Subject: Re: [Schan-user] arktur 5 ubuntu 12.04
From: Andreas Lesser <andreles21@xxxxxxxx>
Date: Mon, 04 Mar 2013 17:18:02 +0100
Noch eine Ergänzung zu dem ICEauthority Problem.
Ich habe heute festgestellt, wenn ich ca. 30s bis 1min nach dem
Hochfahren mit dem Anmelden warte, dann gibt es kein Problem. Wenn ich
mich hingegen sofort anmelde, dann kommt wieder die Fehlermeldung 'Could
not update ICEauthority file'

Viele Grüße
Andreas


Am 03.03.2013 16:46, schrieb Andreas Lesser:
> Die Ubuntu-Rechner haben den Kernel 3.2 und 64bit. Die Installation der
> Clients machte keinerlei Probleme.
> 
> Erst in der Verbindung mit NFS und YP und der grafischen Oberfläche
> treten die Probleme mit der .ICEauthority auf.
> 
> Das Merkwürdige ist, nachdem ich die Rechte der .ICEauthority mit chmod
> auf 644 eingestellt habe, dann dann funktioniert der Start der
> graphischen Oberfläche - bei mir gnome - normal. Bei einem neuen Start
> nicht mehr. Erst wenn ich abermals die .ICEauthority mit chmod auf 644
> setze (was keine Änderung bedeutet), startet die Oberfläche wieder normal.
> 
> Auf der Konsole geht generell alles einwandfrei.
> 
> Grüße
> Andreas
> 
> Am 28.02.2013 13:33, schrieb Harry Jede:
>> Am Donnerstag, 28. Februar 2013 schrieb Christian Mascher:
>>> Sorry kann dir keinen Tipp geben, nur eine Warnung, was das aktuelle
>>> Ubuntu angeht (compiz-Problem oder ein zu neuer Kernel):
>>>
>>> Ubuntu 12.10 stürzte bei einer Neuinstallation auf einem Nettop bei
>>> mir unregelmäßig ab (meist einige min nachdem man firefox gestartet
>>> hat). Auf einem baugleichen Gerät läuft Ubuntu 11 ohne Probleme
>>> (Vertretungsplananzeige).
>>>
>>> Eine Opensuse Neuinstallation lief auf dem "Problemgerät" auch
>>> problemlos. Der Speicher/Hardware ist es also nicht, obwohl die
>>> Abstürze genauso wirken wie ein Speicherfehler. Scheint nicht nur
>>> mir so zu gehen. Gogogle "ubuntu freeze".
>>>
>>> https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+b
>>> ug/993187
>> Wenn ich deb Bug-Report richtig verstehe, tritt der Fehler bei 3.0 und 
>> 3.2 Kernels im 64-bit Modus auf.
>> Welchen benutzt Du?
>>
>> uname -r
>>
>> gibt Auskunft
>>
>>>
>>> Schöne Grüße
>>>
>>> Christian
>>
>>
>>
> 
> 
> _______________________________________________
> schan-user mailing list
> schan-user@xxxxxxxxxxxxxxxxx
> http://www.heise.de/bin/newsletter/listinfo/schan-user
> 


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 04.03.2013