bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] proxy umgehen

To: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] proxy umgehen
From: Andreas Garten <andgar@xxxxxx>
Date: Wed, 20 Mar 2013 13:52:38 +0100
Hallo Helmut,

Ich habe jetzt mal auf meinem XP-Home-Rechner hier zuhause die dort
angebotene 30-Tage-Version installiert (natürlich als Administrator).

Installation als Admin ist ja normal, laufen muss es aber mit normalen (eingeschränkten) Nutzerrechten.

Obwohl ich als Browser fast immer Firefox benutze, ist auch beim
Internet-Explorer (unlängst ein wenig upgedatet, auf Version 8) Arktur
als Proxy eingetragen; einige Programme holen sich die Proxy-Daten von
dort.

Ich gehe mal davon aus, dass der Eintrag der Proxy-Daten in der Systemsteuerung reicht, wenn zusätzlich die Richtlinie "Proxyeinstellungen pro Computer" aktiviert wird. Standard bei WinXP ist "pro Benutzer".

Gelegentlich hilft bei Proxy-Problemen aber auch schon, vorweg den
Browser zu starten und im Hintergrund mitlaufen zu lassen.

Das kann man in einer Testumgebung mal machen, für den Produktivbetrieb ist es nicht mal eine Diskussion wert.

Installation: zuerst wird geprüft, ob "K-Lite Codec" und "Windows
Mediaplayer 11" installiert sind, die werden ggfs. nachinstalliert (ist
im Proxy-Log nachzulesen).

Wenn ich dann das Programm starte, dann scheint es auch fleissig nach
Hause zu telefonieren, u.a. scheint es nachzuschauen, ob eine neuere
Version zur Verfügung steht.

In beiden Teilschritten: kein Gemaule wegen des Proxy.

Klappt auch bei uns soweit, jedenfalls gibt es weder Fehlermeldungen noch spür- oder sichtbare Einschränkungen.

----------------------------------------

Im Download-Center werden bei den neuesten Downloads aktuell viele
Beiträge angeboten, die tschechische (?) Untertitel haben. Mag ja fürs
Erzgebirge interessant sein ...

Und hier klemmts bei uns. Obwohl die Proxyeinstellungen in den Internetverbindungseinstellungen stehen, meckert das Programm, dass es keine Verbindung ins Internet herstellen könne. Ein zeitgleicher Test sowohl mit IE als auch FF zeigen, dass die Verbindung sehr wohl vorhanden ist und funktioniert.
Ich hab mal die Firma angeschrieben. Mal sehen, ob/wann sie sich melden...

Viele Grüße aus Sachsen

Andreas Garten

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 20.03.2013