bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Patchfehler squid

To: schan-user@xxxxxxxxxxxxxxxxx
Subject: Re: [Schan-user] Patchfehler squid
From: hhullen@xxxxxxxxxxxx (Helmut Hullen)
Date: 15 Apr 2013 18:16:00 +0200
Hallo, Dirk,

Du meintest am 15.04.13:

> nach dem Update (über die Updatefunktion bei laufendem Server)  des
> im      Betreff angegebenen Patches (5.3.0.3e) und der Patches davor
>      funktioniert nichts mehr.
>      Keine Anmeldung über nis möglich,

Liefert das System irgendeine Fehlermeldung?

>      Proxy und Telnet werden abgewiesen.

desgleichen:
Liefert das System irgendeine Fehlermeldung?

>      In der squid.conf gab es zunächst nach dem Update eine
> Fehlermeldung      bzgl. des Mem-Caches, der meiner Meinung nach mit
> 250GB zu hoch war.      Auf 100 MB runtergesetzt, squid.conf.in und
> squid.conf geprüft, squid      neu gestartet und die Fehlermeldung
> war weg.      Server neu gestartet und Aktivieren vorgemerkter
> Änderungen durchgeführt.      Keine Lösung.
>      Ideen????

Squid:
a) "squidneu" laufen lassen; dann wird der Cache neu aufgebaut.

b)

        /etc/init.d/squid stop
        bash -x /etc/init.d/squid start

Erzeugt viele Meldungen; vielleicht sind auch Fehlermeldungen dabei.

        grep squid /var/log/warn

könnte auch Fehlermeldungen liefern (mitsamt Datum).

Viele Gruesse!
Helmut

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 15.04.2013