bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] ClamAV auf Arktur 3.6.x installieren, diverse Fehler

To: schan-user@xxxxxxxxxxxxxxxxx
Subject: Re: [Schan-user] ClamAV auf Arktur 3.6.x installieren, diverse Fehler
From: hhullen@xxxxxxxxxxxx (Helmut Hullen)
Date: 12 Jun 2013 11:29:00 +0200
Hallo, Malte,

Du meintest am 12.06.13:

> ich bin noch recht neu auf dem Gebiet des Arkturs (sowie Linux
> allgemein) und könnte im Bezug auf die Installation einer aktuellen
> Version von ClamAV auf einem Arktur 3.6.x etwas Hilfe gebrauchen.

Hat mit dem ClamAV-Problem nichts zu tun: Du solltest die Arktur-3.6- 
Version mal auf 5.5 updaten ...

> Seit einigen Wochen beschäftige ich mich nun mit dem ClamAV
> Virenscanner. Eine entsprechende Anleitung habe ich im Arktur-Wiki
> gefunden (http://arktur.schul-netz.de/wiki/index.php/Tools:Clamav),

Die dort liegenden Seiten sind hoffnungslos veraltet und beziehen sich  
auf eine Arktur-Version, die seit Jahren nicht mehr gepflegt wird.

Benutz lieber

        http://arktur.de/Wiki
        http://arktur.de/FAQ

> Download und entpacken der Installationsdateien funktioniert noch
> einwandfrei. Probleme gibt es ab dem Punkt Installation!

Welche Version hast Du downgeladen? Aktuell ist (wie auf "http:// 
arktur.de" angeboten)

  <http://arktur.shuttle.de/CD/Zusatzpakete/clamav-0.97.8-i486-1hln.tgz>

> Wenn ich mit './configure' die Version kompiliere (?) gibt mir der
> Arktur zum Schluss schon die ersten Warnungen aus:

Aha - also keine fertige Lösung, sondern etwas für Bastler ...

Viele Gruesse!
Helmut

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 12.06.2013