bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Wie startet Ihr Rembo automatisch?

To: schan-user@xxxxxxxxxxxxxxxxx
Subject: Re: [Schan-user] Wie startet Ihr Rembo automatisch?
From: hhullen@xxxxxxxxxxxx (Helmut Hullen)
Date: 04 Aug 2013 11:24:00 +0200
Hallo, Heiner,

Du meintest am 04.08.13:

>> Hallo Leute! "Irgendwie" ist es bei mir passiert, dass Rembo beim
>> Boot von Arktur (5.4.10) nicht mehr automatisch startet. Dabei habe
>> ich in "/etc/init.d/rc2.d" einen ordentlichen Link "S99rembo"
>> angelegt, der auch auf Rembo zeigt. Es scheint sonst alles in
>> Ordnung, keine Fehlermeldungen. Per /etc/init.d/rembo start lässt
>> sich das Ding klaglos starten. Wie macht Ihr das?

> bei uns gibt es unter "/etc/init.d/rc0.d" einen Link "@K99rembo", der
> nach "/etc/init.d/rembo" weist, außerdem ebenso in
> "/etc/init.d/rc2.d".


"K99rembo" ist der "kill"-Link. "S99rembo" ist der "Start"-Link.

> In "/etc/init.d/rc4.d", "rc5.d" und "rc6.d" gibt es "@K99rembo" und
> "@S99rembo", ebenfalls nach "/etc/init.d/rembo".

Die Runlevel 4 und 5 werden von Arktur nicht benutzt. Runlevel 6 ist  
entweder "halt" oder "reboot" (ich mag jetzt nicht nachschauen).

Der Klammeraffe vorweg ist das Midnight-Commander-Symbol für einen  
Symlink.

--------------------

Der Ablauf, den Mariannes Server zeigt, ist durchaus ungewöhnlich ...  
immerhin ist die Kiste nach etlichen Minuten tatsächlich betriebsbereit.  
Auch wenn sie es nicht an der Konsole zeigt.

Viele Gruesse!
Helmut

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 04.08.2013