bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Kopierte Festplatte lässt sich nicht booten

To: schan-user@xxxxxxxxxxxxxxxxx
Subject: Re: [Schan-user] Kopierte Festplatte lässt sich nicht booten
From: hhullen@xxxxxxxxxxxx (Helmut Hullen)
Date: 29 Aug 2013 11:56:00 +0200
Hallo, Klemens,

Du meintest am 29.08.13:

>> Dürfte am ehesten am Wechsel von "/dev/hda" nach "/dev/sda" liegen.

> Das Problem hat sich erledigt. Ich habe einfach die ganze
> beschriebene Prozedur wiederholt und die Partitionen von der alten
> P-ATA-Platte mit Clonezilla auf die neue S-ATA Platte kopiert. Danach
> konnte ich die neue Platte bootfähig machen und das System lief ohne
> Veränderungen von lilo.conf oder fstab.

Hmm ...
Bei "lilo.conf" sollte irgendwo am Anfang etwas mit "/dev/hda" oder "/ 
dev/sda" stehen.
In "/etc/fstab" könnte es egal sein, ob die Platte als "/dev/sda" oder  
aber als "/dev/hda" erkannt wird, wenn die Partitionen mit "LABEL"  
angesprochen werden.

Wenn Clonezilla das brav umsetzt: schön!

> Leider ist es bei den modernen Boards mit unterschiedlichen
> Festplattenschnittstellen möglich, dass sich die Zuordnung der
> einzelnen Geräte zu den Gerätenamen (sda, sdb, ...) ändert. So war
> unter Knoppix meine P-ATA-Platte sdb, unter Clonezilla sda. Abhilfe
> schafft hier nur die Verwendung von UUIDs oder Labeln.

Wobei ich LABEL bevorzuge.

Viele Gruesse!
Helmut

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 29.08.2013