bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] APC USV und USB ;)

To: Schulen ans Netz - Anwender <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] APC USV und USB ;)
From: Klemens Gördes <kgoerdes@xxxxxx>
Date: Thu, 03 Oct 2013 18:25:24 +0200
Hallo Joachim,

bei uns wird eine CS650 mit USB-Kabel problemlos von Arktur V. 5.3 erkannt. Ich schaue morgen mal nach dem Kabel.

Viele Grüße

Klemens Gördes

Am 29.09.2013 20:59, schrieb Joachim Heller:
Hallo,

hier steht eine APC USV vom Typ Back-UPS CS650 mit einem USB Kabel
940-0127E FCI
Diese sollte an einem Arktur 5.5.01 angeschlssen werden.
Leider scheint sie nicht erkannt zu werden.

Fehlermeldung u.a. apcupsd Fatal Error..... cannot find UPS device.

APC hat unter anderem ja eine schoene FAQ zum Thema Probleme mit USB.
Die habe ich mir mal angesehen und, soweit mir das moeglich war, auch
abgearbeitet.
Geaenderte Pfade finde ich mit Muehe ;)
Was mir dabei aufgefallen ist, in  /sys/bus/usb/drivers sollten
folgende Eintraege vorhanden sein.
hub, usb, usbfs, usbhid und hiddev.
Letzterer Eintrag fehlt komplett.
Liegt hier mein Problem?
Tante Google konnte mir leider nicht weiter helfen.
Hat jmd eine Tipp fuer mich?
Oder muss ich die schoene USV ohne Software als Puffer fuer
Spannungseinbrueche betreiben ;)

Gruesse Jaochim


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user



_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 03.10.2013