bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Drucker an Arktur

To: "Schulen ans Netz - Anwender" <schan-user@xxxxxxxxxxxxxxxxx>
Subject: Re: [Schan-user] Drucker an Arktur
From: "Joachim Heller" <j_heller@xxxxxx>
Date: Wed, 16 Oct 2013 20:09:23 +0200

Helmut Hullen wrote:
> Hallo, Joachim,
>
> Du meintest am 11.10.13:
>

Irgendwie mag mich dieser Drucker nicht.
Ich bin gerade am ueberlegen ob er mir nicht aus der Hand rutschen und
runter fallen koennte ;)

Mittlerweile denke ich es liegt doch am Arktur und dem USB Anschluss.
Die Freigane ist sichtbar und ich kann den Drucker an den Clients
installieren. Drucken funktioniertaber nicht ;)
Im sysadm Menue ist die queue auch sichtbar, aber natuerlich leer.
dmesg zeigt den Drucker.
Aber lsusb bringt immer noch die folgende Fehlermeldung
 unable to initialize libusb: -99
Nach etwas suchen mit Tante Google bin ich auch nicht schlauer.
lsmod|grep -E '(usb|lp)'  tauchen nur Eintraege zu lp auf nichts zu
usblp.
Ich vermute mal dass hier irgendwo das Problem liegt.
Nach einem Neustart von lpd ist dann wieder eine Fehlermeldung
aufgetaucht.
cannot open lp device '/dev/usb/lp0'    kein passendesGeraet gefunden

/dev/usb/lp0  existiert
genau wie /dev/usblp0

Hat dazu vielleicht jemand noch einen heissen Tipp?
So langsam sehe ich die Sache zwischen mir und dem Drucker naemlich
persoenlich ;)

Gruesse Joachim


_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 16.10.2013