bolug bonner linux user group
news about wissen files archive hilfe suchen  

 

archive :: SchAN-User

druckfassung

SchAN-User

Re: [Schan-user] Fehlerhaftes var

To: schan-user@xxxxxxxxxxxxxxxxx
Subject: Re: [Schan-user] Fehlerhaftes var
From: hhullen@xxxxxxxxxxxx (Helmut Hullen)
Date: 29 Nov 2013 10:14:00 +0100
Hallo, Thomas und alle anderen,

Du meintest am 28.08.13:

> ich habe heute versucht Arktur 5.3.02a auf die aktuelle stabile
> Version per DVD upzudaten. Es kommt die Meldung: "Fehlerhaftes var "
> und dann bleibt nur noch abbrechen.

Inzwischen haben Thomas und ich das Problem gelöst. Da haben zwei  
Teilprobleme zusammengewirkt:

a) der Server (ein "richtiger" Server) benutzt einen SCSI-Kontroller,  
der bei früheren Kerneln per "cciss" angesprochen werden musste; neue  
Kernel sprechen auch diesen Kontroller "normal" an. Das wirkt(e) sich  
inbesondere in "/etc/fstab" und "/etc/lilo.conf" aus.

b) Die "glibc" hat eine Option, mit der sie definiert, "ich brauche  
mindestens Kernel-Version 3.x.y". Wenn das nicht passt, dann kommt die  
Meldung "Kernel too old", und nichts funktioniert mehr. Lästig, seeehr  
lästig. Vor allem deshalb, weil es anscheinend keine einfache  
Möglichkeit gibt, diese Mindest-Version aus der "glibc" auszulesen.
Abhilfe: vor dem "update"-Lauf erst mal einen neueren Kernel  
installieren und den Rechner damit booten.

-------------------

Ganz vielen Dank für die Forschungen; mindestens das zweite Problem  
könnte etwas öfter auftreten.

Viele Gruesse!
Helmut

_______________________________________________
schan-user mailing list
schan-user@xxxxxxxxxxxxxxxxx
http://www.heise.de/bin/newsletter/listinfo/schan-user

 « Vorige im Thread  Dieser Thread  Nächste im Thread » 

 

seitenanfang


 

news about wissen files archive hilfe suchen  
kontakt letzte änderung: 29.11.2013